Author Topic: Broken dependencies in lmcevdr on i386 MDs - FIXED  (Read 1366 times)

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Broken dependencies in lmcevdr on i386 MDs - FIXED
« on: March 05, 2008, 12:20:39 pm »
FIXED: TAKE /USR/PLUTO/DEB-CACHE FROM BETA 4 DVD



I noticed that plutovdr was only present on my amd64 MDs, so i tried to install it manually:

apt-get install lmcevdr

The following packages have unmet dependencies:
  lmcevdr: Depends: vdr (>= 1.4.7-2LMCE0710-1) but it is not going to be installed
           Depends: vdr-plugin-xineliboutput (>= 1.0.0~rc2-2etch7-lmce0710-2) but it is not going to be installed
           Depends: vdr-plugin-control (>= 0.0.2a-33-lmce0710-1) but it is not installable
           Depends: libxine-xvdr (>= 1.0.0~rc2-2etch7-lmce0710-2) but it is not going to be installed
           Depends: libxineliboutput-sxfe (>= 1.0.0~rc2-2etch7-lmce0710-2) but it is not going to be installed
           Depends: xineliboutput-sxfe (>= 1.0.0~rc2-2etch7-lmce0710-2) but it is not going to be installed
E: Broken packages


Note, this is with a cd install (I got the i386 MD image from the DVD).

Regards,

Chris


EDIT: Tried to install the dependencies manually. All ok, apart from:

Package vdr-plugin-control is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package vdr-plugin-control has no installation candidate


Apt sources-list is:

deb file:/usr/pluto/deb-cache/ ./
deb http://archive.ubuntu.com/ubuntu/ gutsy  main restricted multiverse universe
deb http://archive.ubuntu.com/ubuntu/ gutsy-security  main restricted multiverse universe
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates  main restricted multiverse universe
deb http://linuxmce.com/ubuntu/ ./
deb http://deb.linuxmce.com/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.com/ubuntu/ replacements_ubuntu  main
deb http://archive.ubuntu.com/ubuntu/ replacements_debian  main


Can someone give me theirs from a DVD install i386 MD?

Thanks,

Chris

« Last Edit: March 05, 2008, 02:52:24 pm by chrisbirkinshaw »

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
"Change is inevitable. Progress is optional."
-- Anonymous


chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: Broken dependencies in lmcevdr on i386 MDs - FIXED
« Reply #2 on: March 06, 2008, 07:32:11 pm »