Author Topic: Lirc binaries not installed in Beta 4 - FIXED  (Read 1367 times)

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Lirc binaries not installed in Beta 4 - FIXED
« on: March 05, 2008, 11:55:17 am »
FIXED: TAKE /USR/PLUTO/DEB-CACHE FROM BETA 4 DVD


The lirc binaries have not been installed on my MD. mce2_usb is selected in the web admin, and checking on the MD reveals the module is loaded.

What is the fix for this? On 0704 it used to be to install pluto_lirc_wrapper or something similar (forgot exact name).

Chris

EDIT: Could be related to my other post about lmce vdr dependencies. Problem in apt sources on i386 MDs?

deb file:/usr/pluto/deb-cache/ ./
deb http://archive.ubuntu.com/ubuntu/ gutsy  main restricted multiverse universe
deb http://archive.ubuntu.com/ubuntu/ gutsy-security  main restricted multiverse universe
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates  main restricted multiverse universe
deb http://linuxmce.com/ubuntu/ ./
deb http://deb.linuxmce.com/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.com/ubuntu/ replacements_ubuntu  main
deb http://archive.ubuntu.com/ubuntu/ replacements_debian  main

« Last Edit: March 05, 2008, 02:52:50 pm by chrisbirkinshaw »

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Lirc binaries not installed in Beta 4 - FIXED
« Reply #1 on: March 06, 2008, 05:00:08 pm »
"Change is inevitable. Progress is optional."
-- Anonymous


chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: Lirc binaries not installed in Beta 4 - FIXED
« Reply #2 on: March 06, 2008, 07:31:06 pm »
Also, had to recreate the Packages.gz file. Still didn't quite work, so installed the DVD version on a separate HD and copied it back over my install! (didn't want to lose my other partitions)