Author Topic: Loss of screen before AV wizard / with vesa driver hangs at INSTALL new device  (Read 2691 times)


  • Guru
  • ****
  • Posts: 230
    • View Profile

i am just going through my 810a2 install of mce.  I had a stable and updated kubuntu i386 install (with the latest nvidea drivers) running before going through the mce install.  Once i reboot i loose signal before the AV wizard starts and as such cannot move forward! 

Similar had been reported with my motherboard here  but having booted to recovery mode and reinstalled the latest drives again, on reboot the same happens and i loose signal before getting the av wizard up.  Is there anything else i can try to get my install moving~?

I have tried going through the number keys to switch output but nothing changes.  I have just edited to vesa drivers and the av wizard appears.  Having been through the wizard and put xorg.conf back to nvidia my machine now stops after several iterations of stopping samba and restarting it.  Any thoughts?

If i leave it as VESA driver then the machine hangs post avwizard at the Installnewdevice is running stage
« Last Edit: June 07, 2009, 11:26:32 am by geekyhawkes »


  • Newbie
  • *
  • Posts: 12
    • View Profile
I had the same problem. I did ctl+Alt+F1 into shell.

Stop core services from /usr/pluto/bin
Stop X services from same location
Stop KDM from /etc/init.d/kdm stop

Than manually remove NVidia drivers.

Reboot and check if all comes up properly with the VESA drivers. Once at this stage again CTL+ALT+F1 and repeat the steps to shutdown. Now install the new NVIdia drivers and don't forget to do alsa update again.

At this stage i have HDMI video working but still no HDMI audio.

You right on your previous post that after installing MCE HDMI audio stops. What I have found it after installing MCE, MCE always on reboot puts psm.!default asym_spdif in your /etc/asound.conf which makes spdif your default audio output.

Still struggling how to over come that.


  • Addicted
  • *
  • Posts: 513
    • View Profile
I had no unusual problems with the video on that board. I was using an addin card because I needed svideo out, but yesterday my new lcd tv came so i removed the addin card and am now using onboard video. all I had to do was press "2" (iirc) to switch to the hdmi output.


  • Veteran
  • ***
  • Posts: 53
  • Would you like Cheese with that Whine?
    • View Profile
Try holding the Shift key down on boot...