Author Topic: Aopen MiniPC Diskless MD webcam problem  (Read 1669 times)

agent pugsly

  • First post!
  • Posts: 1
    • View Profile
Aopen MiniPC Diskless MD webcam problem
« on: July 15, 2008, 06:37:09 pm »
I have installed a webcam for security use on a diskless media director.  I have tried 2 webcams and gotten the same results both times.

The webcam only takes a single still shot.  It will take a new still shot, with timestamp, whenever I do a quick router reset.  Note, a full router reset does NOT get the image w/ stamp to update.  I placed a moving object in front of the camera to make REALLY sure that the motion wrapper + boring stationary view of objects was not the problem.

I got nuthin...

The MD is an AOpen mp915-x.  uname -a reports it as an i686 machine (though the web admin's media director subpage arch option shows i386...).  I am running the 710 dvd install.

When I run tail on DCERouter.log | grep camname i noticed it's receiving message from device #0 (unknown) to camname command:Get Video Frame

Under web admin device info for the cam status says "**RUN_CONFIG**".  The MD is controlling the motion wrapper, and the motion wrapper is controlling the camera.

I have tried the cam on a different MD and it works just fine.  Somehow it's a problem with just the MD?
« Last Edit: July 16, 2008, 02:45:10 pm by agent pugsly »