Author Topic: Audio not working on hybrid PC  (Read 2855 times)


  • Hello, I'm new here
  • Posts: 0
    • View Profile
Audio not working on hybrid PC
« on: December 07, 2005, 03:12:06 pm »

I have trouble with audio on my Pluto hybrid computer. I have a computer with Intel D915PBL motherboard. This motheboard has onboard Intel HD audio. When i try to play an audio or video file the file is not played.

I think the problem is with audio drivers. There are no sound devices listed if i run lsmod.

I tried all the settings for sound cards for media director: standard sound card, audigy, i8x0. Nothing seems to work.

I also tried dowloading drivers from intel supoort. They have drivers for my motherboard for the following platforms:

- Red Flag* Desktop Linux* 4.1
- Red Flag* Desktop Linux* 4.0
- Red Hat* Enterprise Linux* 3.0
- SUSE* Linux* 9.x

I'm new to linux so i don't know which one to use. I tried with SUSE but automatic instalation does not work - kernel versions are different.
I also tried manually installing the drivers but installation needs kernel source files. Where can I get this files?

Please help,