Author Topic: Installation Issues on ABIT NF7-S with NVIDIA XFX 7600GT AGP  (Read 1920 times)


  • First post!
  • Posts: 1
    • View Profile
Installation Issues on ABIT NF7-S with NVIDIA XFX 7600GT AGP
« on: October 15, 2007, 12:58:27 am »


 Hopefully, someone out there will find this to be useful. These are the problems I encountered until I decided to call it quits.

DVD Method:
The system hung after posting a message it was creating the hda5 file. I could not get past this, so I abandoned the DVD Version.

2 CD Method
 1) Fonts way too large when kubuntu live cd reaches desktop.
     Solution: I had to press ctrl + alt + f1 to get to shell.
                  cd /etc/kde3/kdm
                  sudo vi kdmrc
                  added -dpi 75 to endof line beginning with ServerArgs #There's only one line

                  press ctrl + alt + f7 to get back to X.
                  press ctrl + alt + backspace to restart X.

                  The fonts appeared fine. I was able to start the installation of Kubuntu 7.04

                  Is this an X problem?

                  My monitor is a 26" Olevia with DVI cables. Even when the fonts were super large, the monitor
                  showed the resolution at 1280 X 1024. So, I wasn't in a lower res.

 2) Unable to use raid drive created by onboard sata raid controller (Silicone 3112). The drive(s)
     were detected as two single drives, not as a RAID 0 array. So, I chose the hda1 drive.

     After installation, unable to boot (SYSTEM DISK FAILURE), even though
     bios was set to boot from sata controller first.
     Note: I destroyed the raid drive and disabled raid rom in bios before installing. It just wouldn't boot from

     So, I had to do it all again, with an ATA drive.

     Kubuntu installed successfully (kind of - no NVidia driver support ).

3)  Install the Linux MCE installer. It wasn't on either of the cds I burned. Bad image? MD5s matched....
     - first time it installed, but beyond prompting me for a password nothing happened.
       (I mean nothing. Top did not show it running and 99% idle)

     - I tried installing updates and running it again. Same problem.

Conclusion: It's still not ready. So, after all of these years, mythtv still remains a myth to me. Am I going to have to learn how to write installation programs for linux in oder to get this to work? Come on!

But, besides wasting time and electricity, it was free.