Author Topic: Nvidia Driver Kills MCE  (Read 2141 times)


  • Making baby steps
  • Posts: 2
    • View Profile
Nvidia Driver Kills MCE
« on: October 08, 2007, 05:02:36 am »
I'm using the Kubuntu Live CD and 2 MCE CDs.

I can install Kubuntu and MCE fine by using UI1.  Ok, good.
Resinstall Kubuntu fresh and I install the nVidia driver using Envy and restart.  Kubuntu works fine.  Install MCE with UI2 (medium settings) and restart.  This is where I run into my problems.  I either go into a loop in the starting code or I get hung at "can't access tty; job control turned off"

I've tried different harddrives (IDE and SATA).  Don't know why it won't just work.

Thanks in advance.

Intel D865PERL
Intel Pentium IV 2.8 Ghz
nVidia GeForce 5700 Ultra
400 GB SATA Seagate HD

Is this the same thing?
« Last Edit: October 08, 2007, 05:26:18 am by vatertime »


  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Nvidia Driver Kills MCE
« Reply #1 on: October 08, 2007, 06:56:32 am »
Is there a reason you aren't using the driver the LMCE disks install? It looks like you are dealing with the new driver.