Author Topic: 10.04 Setup Wiz Black Video, ZOTAC GT 630 1GB x16, No Sound Card (SOLVED)  (Read 1886 times)


  • Making baby steps
  • Posts: 2
    • View Profile
HP DL360 G4p 1U server blade

PCIx to PCIe x8 riser

End of PCIe x8 port was closed, so modded it to be open to accept x16 graphics card.

ZOTAC GT 630 1GB DDR3 PCIe x16

rhys@dcerouter:~$ lspci -nn | grep VGA
03:00.0 VGA compatible controller [0300]: nVidia Corporation Device [10de:1284] (rev a1)

No sound card:

rhys@dcerouter:~$ aplay -l
aplay: device_list:223: no soundcards found...

Will be getting USB sound card later, but none right now.

Able to load Setup Wizard, but video which would have the girl is just a black box.

This is a new video card installation. Onboard video card is ATI, and only barely made it through installation.

If it matters, not sure whether had Internet connection during installation, but probably not.

Wondering whether video card is good enough.  If not, not too late to return it and get another with better specs. Any other card I would get would be dropped in the x8 slot, or possibly a x16 slot I have coming, but my understanding is the x16 slot will only utilize x8 also.

Wondering whether it might just be that I don't have sound (says something about alsa not working, but... yeah, no sound card), or that there is some kind of sound support on the video card, but it's only for sound over video output.
« Last Edit: May 27, 2014, 03:06:33 am by pdameasap »


  • Making baby steps
  • Posts: 2
    • View Profile
joerod on IRC mentioned no sound meant no video would be rendered, so this should be normal.

Marked as SOLVED as it makes sense not to render the video without sound, but there's no indication in the UI that this is why there's no video, it just shows a black box.

Since I'm pretty sure this is the second time I've encountered this issue, even having figured it out before, it's not obvious.

Some text would help stating this explicitly instead of simply displaying an empty black box.