LinuxMCE Forums

General => Installation issues => Topic started by: ThePulse on September 25, 2007, 10:28:34 am

Title: No Media
Post by: ThePulse on September 25, 2007, 10:28:34 am
Hi all

Please help me here!
I can´t get any media to show on LinuxMCE

My media is on a buffalo terastation - i have tried the guide to ad i manually - nothing happens!
LinuxMCE is finding the IP and i´m clicking File Server - nothing happens (we are talking hours)

I have read a lot of topics on this and tried everything i can find - no luck

People are talking about choosing between public and Linux directory (or something like that)
Some are saying copy it to public/data/picture for example - but those are write protected

Please help me here step by step - cause i´m new to linux

Title: Re: No Media
Post by: Hagen on September 25, 2007, 03:50:06 pm
Ouch, well, all is not lost...
#1 rule
Do not add "stuff" manually  ;)

Now, if you access the Buffalo Terrastation does it have a folder structure like this

If it does, move the media you want LMCE to see into the appropriate folder on the Terrastation (not on the Linux machine, those only contain shortcuts to the terrastation).
Move movies to
music to

Now access the admin website for your LMCE install (just put in the IP of your LMCE box in the firefox address bar from any PC in the network).
Your username and password is the first LMCE user you put in.

Now select "configuration"->"devices" and see if you can find the terrastation as a file server under the Core (most likely)
Delete the device (not the Core, only the file server)

Now go into LMCE and confirm the device as usual when it finds it, select "file server" and "use LMCE folder structure"
Your media should pop up
Title: Re: No Media
Post by: Hagen on September 25, 2007, 03:59:24 pm
The thing you probably encountered is that if you do select the "use LMCE folder structure" LMCE only scans those folders for content and not the rest of the disk.