Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - flyer

Pages: [1]
Users / New system's suggestions
« on: June 02, 2009, 04:46:53 pm »

I'm planning to built a new system.

This is my idea:

Stand-alone CORE:

MotherBoard   Gygabyte GA-M52S-S3P
CPU                   Athlon 64x2 6400
Video                   Asus GEFORCE 6200
RAM                   2x KVR533D2NA/2G
LAN                   Asus NX1101
TV Tuner           2x DTV2000 H mod. I
Power Supply      LC Power 560W Titan
Case                   LC 20 Rack 4U

Media Directors:

TV Tuner         1x DTV2000 H mod. I

Eventually I will have 3 MDs and an home automation system.

What to you think about my setup?
Would it work out of the box?
Any ideas or improvemen is really appreciated.

Thank you very much


Installation issues / LIVE TV driving me crazy
« on: October 25, 2007, 04:29:27 pm »

it is more or less 3 weeks that i'm working on the live tv part of LMCE.
I have a PVR-150 and i would like to watch analog antena channels plus my satellite box.
I installed the pvr, it has been detected and installed. Then i created a new device for my satellite box. I run the sep wizard and specified inthe input page that my satellite box is connected to the composite port of the pvr. LMCE was not able to find any provider for me (I'm in Italy), so i run the MythTv setup. I selected my pvr as input device, and i created two video sources: one for the analog antena and the second for my sat box.

In the input connection i specified that the analog video source is connected to the tuner 1 and the sat box to the composite 1 port.

Here starts my problems. Firstble i m not able to scan any channel on  my pvr tuner.
Then if a select from the LMCE menu that i want to watch my sat box, the only thing i get is that the pictures on the backgroung freeze. Anyway LMCE is able to correctly control my sat box via USBUIRT and i can scroll the LMCE tv guide correctly.

Please help meeeeeeeeee ::)

Thank you


Installation issues / Mythtv not working
« on: October 02, 2007, 12:42:21 am »

I just got a new pvr-150. lmce installed it correctly but when i run the mythtv setup i cannot scan any channel. I live in Italy.

Any suggestion?


Installation issues / Satellite decoder controller
« on: September 17, 2007, 09:38:31 pm »

can u tell me if this controller (it will control my SKY decoder (satellite decoder)) will be compatible with linuxmce? It is compatible with MythTV.

Here is the link.

Many Thanks

Installation issues / Multiple video sources sharing
« on: September 17, 2007, 12:52:58 am »

I'm about to build my first own linuxmce system.

I'll have multiple video sources connected to my Core, such as Cable TV and Sat TV. I'll have at least 3 MD.

Is it possible to watch on one MD the Cable TV and on another the Sat? How should I connect the video sources to my core (maybe multiple acquiring card???? ???)

Thank you for your help


Pages: [1]