Author Topic: problem update linuxmce  (Read 1836 times)

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
problem update linuxmce
« on: March 20, 2010, 11:43:17 pm »
Hi,
I have a problem update for linuxmce
My problem come a file "sources.list"
Can i have a good file sources.list please
THank

pw44

  • Addicted
  • *
  • Posts: 666
    • View Profile
Re: problem update linuxmce
« Reply #1 on: March 21, 2010, 12:32:36 am »
Hi,
try this one.

Code: [Select]
deb file:/usr/pluto/deb-cache/ ./
deb http://de.archive.ubuntu.com/ubuntu/ intrepid main restricted universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu/ intrepid main restricted universe multiverse
deb http://de.archive.ubuntu.com/ubuntu/ intrepid-updates main restricted universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu/ intrepid-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ intrepid-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu/ intrepid-security main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid beta2
deb http://debian.slimdevices.com/ stable main
deb http://packages.medibuntu.org/ intrepid free non-free
deb http://www.avenard.org/files/ubuntu-repos/ intrepid release
deb http://archive.ubuntu.com/ubuntu/ intrepid main universe multiverse
deb http://archive.ubuntu.com/ubuntu/ universe main non-free contrib
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu main
deb http://deb.linuxmce.org/ubuntu/ replacements_debian main
deb http://www.bunkus.org/ubuntu/intrepid/ ./
deb http://ppa.launchpad.net/tlbdk/ubuntu intrepid main

Regards.

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: problem update linuxmce
« Reply #2 on: March 22, 2010, 08:07:55 pm »
It's Good
Thanks