Author Topic: PXE boot problem - SOLVED  (Read 2463 times)


  • Guru
  • ****
  • Posts: 230
    • View Profile
PXE boot problem - SOLVED
« on: March 13, 2010, 11:32:42 am »
The solution to below problem:
blacklist ath_pci
If you don't know how to do it, have a look here:

Be sure to modify according to your setup:
where ## is the number of your media director / moon##

--------------------ORIGINAL MESSAGE------------------------------------------------------------
Hi everyone,

This week my core was sadly borked :-(
What happened? As with good testing practises, my core stood with its case open. Particular about this case, is it has room for 6 hd's, and has a really easy slide no screw fixing mechanism. Unfortunately this means that cabling sits at the side of the case, yes, the open side.. And then, the keyboard, laying on top of the case dropped while cleaning. In it's way it ripped of the IDE data cable of the core's hd.
After reattaching, all seemed to work well, but much less was true...
Long story short, I think my databases got screwed, so in order to be up and running again quickly, I just threw in another hd and reinstalled using the webinstaller.

So far so good.
Now before all this I had my Acer Revo 3600 running smoothly as a Media Director.
Now what's the problem you'll aks? You need to know that I'm running 2.6.28-11 (in order for my HVR-4000 to work well)

Well, I let the Revo PXE boot, next I copied over the necessary kernel boot images, and modules (as per the upgrade your kernel article on the wiki) and reboot the Revo.
Now it always hangs at ath_pci blah blah -> IRQ19. See screenshot attached.

I've tried disabling acpi in the bios to no avail. I find some notes on the web about problems with the Revo's wireless, but have not used this at all, neither were these problems present before.

What could I do to get past this booting problem?

Thanks for your precious help!

« Last Edit: March 15, 2010, 10:08:04 am by Lexje »