Author Topic: Asrock 330 HT as core  (Read 2093 times)


  • First post!
  • Posts: 1
    • View Profile
Asrock 330 HT as core
« on: January 31, 2010, 11:56:41 am »
Hi Guys

Newbie question here

I want to run a hybrid core LinuxMCE to start with to focus testing on home automation aspects.

For low power reasons, am keen to run on an Asrock 330.

Have tried installing and all works fine with DVD install up to orbiter regeneration stages. Runs through about 30-40 mins of stages,
then basically "stops" with black screen. Can leave overnight etc with no change. No error messages.

Whilst I understand that this box is not the ideal core for media etc, any ideas ?



  • Veteran
  • ***
  • Posts: 61
    • View Profile
Re: Asrock 330 HT as core
« Reply #1 on: January 31, 2010, 02:19:17 pm »
try rebooting it worked for me


  • Veteran
  • ***
  • Posts: 149
    • View Profile
Re: Asrock 330 HT as core
« Reply #2 on: January 31, 2010, 04:38:26 pm »
I'm using an Asroch 330HT as an Orbiter and most is fine but some observations you might benefit from:
- IR receiver chip is not supported by the Linux kernel, nor by Lirc. There is an Ubuntu 9.10 driver, but still I have not made it wotk with 8.10. Without this the remote will not work.
- There are two NICs, one wired and one wireless. When using it as an Orbiter you need to disable one of the interfaces (in my case the wireless) otherwise the boot hangs

As soon as I get the remote to work I'll post a HowTo on the wiki.