Author Topic: LMCE Launch Manager core dumping  (Read 1832 times)


  • Guru
  • ****
  • Posts: 230
    • View Profile
    • Sean Walker
LMCE Launch Manager core dumping
« on: May 18, 2009, 05:28:36 am »
I rebooted my system (7.10) a few days ago and I noticed it was acting a little strangely. I logged in and noticed that it was completely out of disk space on the root partition. Odd, I thought. I traced the disk space to an extra 17G of core dumps in /home/coredump/1/ and discovered that lmce launch manager was crashing out a few times per second.

Code: [Select]
/usr/pluto/bin/ line 31:  2789 Segmentation fault      $LM_BINARY --nofork
/usr/pluto/bin/ line 31:  2790 Segmentation fault      $LM_BINARY --nofork
/usr/pluto/bin/ line 31:  2791 Segmentation fault      $LM_BINARY --nofork
/usr/pluto/bin/ line 31:  2792 Segmentation fault      $LM_BINARY --nofork
/usr/pluto/bin/ line 31:  2793 Segmentation fault      $LM_BINARY --nofork

I then tried to start it manually:
Code: [Select]
DCOP aborting call from 'anonymous-19637' to 'kded'
kded: ERROR: Communication problem with kded, it probably crashed.
Segmentation fault

Now I have no idea what is going on. If I run it with the display set to my workstation, the launch manager comes up on my screen. This is a hybrid core that really doesn't need to be a hybrid, just a dedicated core. I'm debating installing the alpha2 version since it will most definitely be more stable than my box currently is. :)  Any help?