Archive > GC100 Users

Cannot Add GC100

(1/3) > >>

I am trying to add the first GC100 to Pluto.  I have tried adding it from the orbiter as well as from the wizard under devices--> interfaces.  After resetting to factory defaults, the lights on the GC100 flash when the command is sent, but it does not show up as a known interface - even after a quick reload.  if i add it from the orbiter - the orbiter returns to the main menu, but does not indicate it found the device.  When I immediately try to discover it again, the orbiter does not find it at the default address.  I assume  it has been programmed, but how do I see in on the admin site and use it?

The procedure to add gc100 is folowing:
1. Reset gc100 to factory defaults by power&lan off, short pins 2 and 7, while pins are shortened, plug the power, leds should blink, add network.
2. From orbiter or pluto-admin add gc100. On orbiter it should show that "software was installed" and "press quickreload to start using new device" (i'm not quite sure about messages, but this is the idea)
3. You should see gc100 under the CORE in pluto-admin.

Trouble shooting:
1. See if package pluto-gc100 was installed (dpkg -l 'pluto-gc100'), and it must match the version of DCERouter.
2. See if the device is running (ps auxww | grep gc100)
3. See anything suspicios in log (tail -f /var/log/pluto/XXX_gc100.newlog)

I hope that this will help you.

I am seeing the same problem.  When I 'Add GC-100' either from the Admin or the Orbiter Advanced (after I have reset the GC-100 to factory defaults), I see the GC-100 get activity and reboot after about 2 seconds.  At that point, nothing else.  If I do this on the Orbiter Advanced screen, it just stays on the 'Finding GC-100' screen indefinitely. If I do it on the Admin Interfaces screen, it says 'command to detect gc100 was sent....' but reloading the interfaces page never shows anything.



the problem should be solved in next release
don't know when we'll release it though

Thanks dan. I'll speak with Aaron at CES about getting this...



[0] Message Index

[#] Next page

Go to full version