Author Topic: 710beta3 install problem  (Read 6664 times)


  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 710beta3 install problem
« Reply #15 on: February 23, 2008, 02:22:11 am »
Ok here's an update ......

I neglected to mention that my DVD rewriter is a 20x LG model GSA-H55L. Used this drive to burn the 710Beta3 "INSTALL" DL DVD quick install. I have 2 other PCs all different parts and motherboard makes and I've had the same problem.

Since last I posted I did the following

1.) I downloaded the iso yet again

2.) Burned the iso using the LG burner through a USB interface with K3b on Fedora 8(all updates)

3.) I put the newly created DVD in my laptop's DVD and let KDE mount it, check and verify that. Yup!
linux-mce.targ.gz_01 show "unknow" file where as linux-mce.tar.gz_00 shows "gzip" file.

00 show to be about 2gig in size, where as 01 shows up as about 1.4 gig. I don't know if this is significant since the md5sums matches what was posted.

4.) Boot up on my brand spanking new PC, yup I decided what the heck and replace everything.
Wouldn't you know it. "cp: reading `/cdrom/lmce-image/./linux-mce.tar.gz_01': Input/output error

:) big surprise.

1.) I copied the iso over to my Macbook Pro and check the md5sums to make sure I didn't some how mangle it through the process. I then used the same LG burner to burn the image file.

2.) Boot up the new machine using the same LG burner and Viola! same error.... :(

:) big surprise?

1.) Next up, I burned the iso again accept at 4x speed instead of 8x. Can you guess what happen?
yup I knew you would.... same error!

Just for giggles I burned a copy of 704 DVD quick install, it failed to boot and dump into a simple shell, not sure why really I didn't troubleshoot this one, just grinned and moved on.

I think if I could get a valid copy of the linux-mce.tar.gz_01 file I might be able to get it installed and then get the firstboot stuff in place. The last common denominators are the iso and the burner. I'm about to take the burner in and get a completely different manufacturer.

If replacing the DVD burner doesn't fix the problem I will probably just go back to using MythTV on Fedora and building in all the components in use by LinuxMCE.

Good luck brave souls! Cheers!


  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 710beta3 install problem
« Reply #16 on: February 25, 2008, 12:24:23 am »
Ok another report...

I brought up a XP windows system, installed Nero 7 ultra and burn the same image download from piratebay to my LG DVD-L. Upon boot up and installation I got the same error message. "cp: reading `/cdrom/lmce-image/./linux-mce.tar.gz_01': Input/output error"

I return the LG burner and bought a Pioneer BDC-2202 and created another image, booted up and got the same error message as above.

I downloaded another copy of LinuxMCE Install DVD for I386 - 0710 Beta 3 from bitmon instead of piratebay and got the same problem.

I downloaded from this mirror, follow the mirror tips for combining the spliced iso, check the md5sums and check the iso.

losetup /dev/loop1 LinuxMCE-DVD-DL-0710Beta3-i386.iso
[root@Noda Images]# mount /dev/loop1 /mnt/loop1
[root@Noda Images]# cd /mnt/loop1
[root@Noda loop1]# ls
autorun.inf  casper     disctree         dists    isolinux     lmce-image  pics  preseed             start.bmp  start.ini  wubi-cdboot.exe
bin          deb-cache  diskless-images  install  kubuntu.ico  md5sum.txt  pool  README.diskdefines  start.exe  ubuntu
[root@Noda loop1]# cd lmce-image/
[root@Noda lmce-image]# ls
firstboot  linux-mce.tar.gz_00  linux-mce.tar.gz_01
[root@Noda lmce-image]# ls -la
total 3472156
dr-xr-xr-x  2 root root       2048 2008-01-15 11:36 .
dr-xr-xr-x 15 root root       4096 2008-01-15 11:39 ..
-r-xr-xr-x  1 root root       2495 2008-01-15 11:36 firstboot
-r--r--r--  1 root root 2097152000 2008-01-15 11:35 linux-mce.tar.gz_00
-r--r--r--  1 root root 1458326240 2008-01-15 11:36 linux-mce.tar.gz_01
[root@Noda lmce-image]# file *
firstboot:           Bourne-Again shell script text executable
linux-mce.tar.gz_00: gzip compressed data, from Unix, last modified: Tue Jan 15 11:01:28 2008
linux-mce.tar.gz_01: data

Is linux-mce.tar.gz_01 not supposed to be a gzip file?