Author Topic: Firewall issues (was: Volume levels drop on MD)  (Read 2708 times)

Govo

  • Guru
  • ****
  • Posts: 204
    • View Profile
Firewall issues (was: Volume levels drop on MD)
« on: July 19, 2015, 01:48:44 pm »
Just going to jump on the back of my topic.

FIREWALL is not posting to mysql, when I added a new port forward it does not save.


Please advise.

Kind regards
Gov
LMCE 12.4


Alblasco1702

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: Firewall issues (was: Volume levels drop on MD)
« Reply #1 on: July 24, 2015, 12:37:50 am »
Govo,

For the firewall get the last update by "apt-get update && apt-get upgrade" and it will fix your problem.

Cheers Alblasco1702

Govo

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: Firewall issues (was: Volume levels drop on MD)
« Reply #2 on: July 25, 2015, 01:12:35 pm »
Hi Alblasco1702

Completed the upgrade.

There is  no option to port_forward and the only boxes that allow input is  source port, Limit to IP*

Destination Port and Destination IP are not editable and do not allow you input your data, such as the Ip address .

Please advise

Kind regards
Gov


huh

  • Guru
  • ****
  • Posts: 245
    • View Profile
Re: Firewall issues (was: Volume levels drop on MD)
« Reply #3 on: August 02, 2015, 10:54:52 pm »
I can report the same- 12.04 install and on the "simple" firewall page, you cannot enter certain fields- e.g. forward incoming port 8005 to 192.168.80.5 port 8005. 

I think you can get it done on the "advanced" firewall pages.


Quick edit to this- if you are on the "simple" firewall page and create a rule, if you click "edit" on the right hand side, you get to fill in more details (including the to: port).  Still, the columns seem to be shifted over- for example, under "source port" you get a drop down box of the available protocols, not an option to enter the source port. 

All I was trying to do was enable access on port 80 and 22.  Clicking through "Outside Access" -> enable remote on 22 and 80 did not work.  I can't be 100%, but I think clicking those boxes added rules to my firewall that don't make sense.  For example, I now have 4 nearly identical rules that take source port "udp" and forward it to destination 67 (or 68 for two of the rules).  "Allow DHCP" is written in the unnamed column to the right of "description".
« Last Edit: August 04, 2015, 03:35:20 am by huh »

Alblasco1702

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: Firewall issues (was: Volume levels drop on MD)
« Reply #4 on: August 17, 2015, 04:16:03 pm »
There are updates for the Firewall.
with apt-get update and apt-get upgrade you can check of the updates does the job for you.

Cheers
-FR-

huh

  • Guru
  • ****
  • Posts: 245
    • View Profile
Re: Firewall issues (was: Volume levels drop on MD)
« Reply #5 on: November 29, 2015, 03:47:40 am »
I'm running the latest 14.04 based on a installation yesterday using LMCE-1404-20151124002031655-i386.  I cannot access the firewall from an outside location.  I've tried enabling it by clicking on the option under "outside access" in the web admin.  I've also tried manually adding access to the firewall and eventually when disabled, I cannot ssh into the box or even access the web admin pages. 

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Firewall issues (was: Volume levels drop on MD)
« Reply #6 on: November 29, 2015, 05:26:35 am »
huh, this is a dead topic, I would recommend that you start a new thread with *very* specific information about your issue.

Also, if you want specific support or assistance from developers then you will have to install the 1204 version and report on the issues with that release.  If you wish to use a non-1204 installation then we would welcome any patches that you can provide for issues you encounter.

Thanks,

J.
« Last Edit: November 29, 2015, 05:33:34 am by phenigma »