Author Topic: 0.43 install won't show any screens, just mouse  (Read 8300 times)


  • Hello, I'm new here
  • Posts: 0
    • View Profile
0.43 install won't show any screens, just mouse
« on: February 05, 2007, 10:29:44 am »
some history on this issue.....

I am using a M2NPV-VM motherboard.
For other people this motherboards works OK (don't know which Pluto version).

The core has a single core cpu, I am using the TV out (also tried the VGA with my PC monitor), but I only get a mouse pointer that I can move on a black screen. I am using the non-smp kernel. Even if I let the core sit for some hours (0.43 fatal issue) to update itself and reboot, it still does not show any graphical stuff.
It shows at boot that it is building the pages and renders the AV wizard but nothing is shown.

I tried many different resolutions and UIs but nothing works, still black screen with white mouse pointer (the screen when changing resolutions from the webserver is shown OK).

What can I do? The video card seems to work??
What should I search for and in which logs to see what is wrong.