Author Topic: [SOLVED] Forever MythTV PlugIn loading EPG data  (Read 2336 times)


  • Regular Poster
  • **
  • Posts: 18
    • View Profile
[SOLVED] Forever MythTV PlugIn loading EPG data
« on: May 23, 2011, 12:58:25 am »
I could never reload my DCE router (without forcing it) because it was waiting at a screen that read: MythTV PlugIn loading EPG data

I investigated further only to find that I was receiving red bits in my /var/log/pluto/DCERouter.log that looked like this: Query failed (): INSERT INTO `capturecard`(videodevice,audiodevice,cardtype,defaultinput,hostname) VALUE (\\\\\\\\\\\\\\\'/dev/video0\\\\\\\\\\\\\\\',\\\\\\\\\\\\\\\'2\\\\\\\\\\\\\\\',\\\\\\\\\\\\\\\'HDPVR\\\\\\\\\\\\\\\',\\\\\\\\\\\\\\\'Component\\\\\\\\\\\\\\\', \\\\\\\\\\\\\\\'moon72\\\\\\\\\\\\\\\'); retry: 0

This is the "magic slashes" problem. It has actually been fixed my merkur2k!

Solution: TSCHAK explained to me that it's a problem in the dce repository. In the webadmin choose Advanced -> sqlCVS -> Update. Choose pluto_main, and then check all boxes under the DCE heading and run the update. Be aware that if you have personally customized any of your own dce pluto_main files as I had, don't worry, the update will not affect any files that you customized on your own setup.