Author Topic: ./ appears to have broken links how can I edit?  (Read 2128 times)


  • Regular Poster
  • **
  • Posts: 42
    • View Profile
 Again I am trying to install 0810 and I am trying the web install but, when I run ./ I start to have problems with broken links when it starts to install fonts I run into problems it can't resolve and then I get a whole bunch of "Installing infoservices -Unable to connect to manager - Connection refused. Is this normal or is this something I should be looking into. I will let you know if it installs but, I am still interested in resolving these issues. I need this to be reliable as well. Although I haven't got it installed in 3 months working on it. I had the basic UI on but, I didn't install any of the devices yet.

how about this one "Could not write to openty () failed (/dev/pts not mounted)


  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: ./ appears to have broken links how can I edit?
« Reply #1 on: May 09, 2010, 05:29:55 pm »
what happens when you run apt-get update ?

Do you have two NICS installed ?

Can you resolve any other site ?

What is displayed when you type ?
# sudo ps auxw | grep -i router