LinuxMCE Forums

General => Installation issues => Topic started by: sonicwind on March 27, 2010, 04:39:04 pm

Title: AVWizard not working
Post by: sonicwind on March 27, 2010, 04:39:04 pm
When I use the AVWizard to select HDMI-2 1080p 60hz it doesn't work, it still displays the video on the VGA monitor I am using to install. Also, it displays the video squashed at a 4:3 ratio. Of note, when I get to the end, it reports everything as I selected, but it also reports the ratio as 4:3 whereas it should be 16:9. This worked the first time I installed LinuxMCE, but for some reason I am now getting this behavior, not sending video to the HDMI-2 and not reporting the ratio right at the end. The first time I installed I don't think I did any updates. And it worked. Then later I did the updates and it stopped working. I've reinstalled doing updates and not doing updates and now it shows this behavior both ways. This is using 8.1-0. Can anyone help? Thanks.
Title: Re: AVWizard not working
Post by: theteju on March 28, 2010, 06:12:14 pm
what type of monitor/TV are you using?
Title: Re: AVWizard not working
Post by: sonicwind on March 28, 2010, 10:33:14 pm
what type of monitor/TV are you using?

It's a Phillips 42" 1080P 42PFL3704D. It only has HDMI ports, no DVI or VGA. (But component and video and I think svideo). It's a XFX GT240XZNFC GeForce GT240 video card, too. It has 1 VGA port and 1 DVI and 1 HDMI prt.

But I think I have figured out how it worked the first time and the dependency. The first time I installed, I just had it plugged into my TV, so the Kubuntu and/or the video card turned on the HDMI port, later when booting to the AVGWizard which outputs only to the VGA port, the computer had originally "turned on" and output to the HDMI port, but then I had to plug in the VGA port so I could use the AVWizard. For some reason when going through it like that, it works to select the DVI choice in the wizard and have it actually output from the HDMI port. When I was getting failures before I had both  the VGA and the HDMI port connected and Ubuntu, I guess was just turning on the VGA port by default and for some reason the Wizard doesn't or can't turn on the HDMI port after that.

So the procedure as I see it is, either only plug in the HDMI port and memorize the first key strokes to set the monitor,


plug ONLY the HDMI using monitor in first and boot/reboot, and only after the boot to the AVWizard completes (signified by a black screen, because the AVWizard only outputs to the VGA port initially. Then plug in a VGA monitor temporarily. After setting the video settings, the output will go to the HDMI port and you can finsish the AVWizard without the temp VGA monitor.

The AVWizard still reports that the ratio is 4:3 when I pick 1080p, but the output to the TV looks correct. I think that's a bug, but it may be only informational.

One more thing, regarding my experience with the AVWizard. I saw another user posting about troubles with the buttons, specially buttons being grayed out and apparently not being synched properly with expected state. Sometimes when the buttons do appear grayed out when you would not expect it to be, clicking still works. So just try out the action you expect to be right and it may work. Also, the the sizing buttons do appear to have upper/lower limits. One thing I have notices is that sometimes I click a button for configuration and it does not appear to respond: 1: There is sometimes a little bit of a delay, so click very deliberately and then wait a second. 2: It looks like to me the "hot" spot on the button images is a bit lower and to the right of center, but still on the button. Not sure if that is some weird function of my particular graphics set up, but it happened on both the monitors I'm using. Thought that might help someone out.