LinuxMCE Forums

General => Installation issues => Topic started by: ebolam on October 05, 2009, 09:20:55 pm

Title: LinuxMCE 8.10 is Deleting Itself?!
Post by: ebolam on October 05, 2009, 09:20:55 pm
I have tried installing 8.10 a few times, and the last few attempts have meet with various problems. Most of them have been solved through tinkering. My latest problem (happened on the last 3 installs) is a self deleting install. After I have completed the install per the wiki directions of 8.10, everything seams to be working. My system was controlling the TV and receiver properly, DVDs would play, etc. However when I came back in the morning to continue tinkering (setting up insteon and the such), the system had deleted itself. MythTV was uninstalled, all of the pluto database tables were missing, the web admin was deleted, etc.

Any ideas?

My system specs are in my signature.
Title: Re: LinuxMCE 8.10 is Deleting Itself?!
Post by: los93sol on October 05, 2009, 09:49:27 pm
Things don't typically just delete themselves.  It honestly sounds to me like either someone else got into your system and did it or you didn't have it actually running before you walked away.  My guess is that if you were running through the install and didn't go through the AVWizard yet that it never got fully installed.  Try installing again and see if the problem persists.  Also, make sure you don't have any friends that might think it'd be funny to drive you nuts like this :)
Title: Re: LinuxMCE 8.10 is Deleting Itself?!
Post by: mattlindsay on October 05, 2009, 10:22:02 pm
OK, I have no experience in your particular problem, but I had a box that had a similar symptom once. The reason?.....

I had a backeup system that was restoring the state of the system overnight when it sync'd itself. i.e. I'd make some changes offline, or to a local machine, and during the backup/sync process, it would overwrite the files again.

Don't know if that gives you any clues to debugging your situation, just a thought!

Title: Re: LinuxMCE 8.10 is Deleting Itself?!
Post by: ebolam on October 06, 2009, 04:11:57 pm
I know it's not someone else going into the system. My wife doesn't even know how to turn it on, and my firewall is currently blocking every port...

I do remember now that you mention it, that the AV wizard never showed (the one where you select your video options, sound options) but the setup wizard did show and I went fully through that one (the one with the videos). I'm not sure how not having the AV wizard go through it's rounds would remove most of the installed systems, MythTV and the Web Admin were the two that I particularly noticed.

I am starting to work on a backup system on that box, using duplicity and S3, but I had not even finished writing the script, let alone launching it.

I'll try again in the next few days and see if it does the same thing.