LinuxMCE Forums

General => Installation issues => Topic started by: stst on September 04, 2016, 06:19:31 pm

Title: Installation fails on ubuntu 16.04
Post by: stst on September 04, 2016, 06:19:31 pm
Hi,

I tried to install LinuxMCE on ubuntu 16.04, but got some dependency issues with libmysql. Is there going to be a release for 16.04 that would solve this problem?

thanks,
Stefan
Title: Re: Installation fails on ubuntu 16.04
Post by: phenigma on September 04, 2016, 06:21:45 pm
1604 is not installable at this time.

Sent from my Nexus 5 using Tapatalk

Title: Re: Installation fails on ubuntu 16.04
Post by: stst on September 07, 2016, 01:58:54 pm
well, that's what I observed already...

is there going to be a release for 1604, and when?

thx,
Stefan
Title: Re: Installation fails on ubuntu 16.04
Post by: phenigma on September 07, 2016, 06:01:59 pm
1604 will be available for installation when critical bugs preventing installation are fixed.

J.
Title: Re: Installation fails on ubuntu 16.04
Post by: Marie.O on September 07, 2016, 07:13:25 pm
Some of the bugs have been introduced upstream just a few days before 1604 got "released".