Archive > Pluto Main Installation & IR codes

DTS audio test freezes system

(1/2) > >>

archived:
I installed .41 today, which seemed to go without any issues, one thing I liked is SPDIF optical audio now works on my system without any additional config.  The next screen on the wizard is DTS Audio Test, that's where everything stops.  I first answered no, because I didn't hear anything and don't know what DTS is, then I started over and selected yes.  I have tried both choices again but regardless that is where my system hangs.  I try to login to a different screen but nothing comes up, I either have to ctl-alt-backspace to get out and start over or hit the power button.
Has anyone experienced this problem?  Any ideas what to do?  What is DTS?

Thanks,

Steve

archived:
This has also happened to me.
My hard disk just died in my test rig, so just reinstalling from scratch.. so will see if it dose it again.

archived:
newbielink:http://en.wikipedia.org/wiki/Digital_Theater_System [nonactive] says:

--- Quote ---
DTS (also known as Digital Theater Systems), owned by DTS, Inc. (NASDAQ: DTSI), is a multi-channel digital surround sound format used for both commercial/theatrical and consumer grade applications (with significant technical differences between home and commercial/theatrical variants: the latter being a traditional ADPCM compression system and the former a sophisticated hybrid perceptual and signal-redundancy compressor based on ADPCM called APTX-100). It is used for in-movie sound both on film and on DVD, and during the last few years of the format's existence, several Laserdisc releases had DTS soundtracks.

--- End quote ---


As for blocking, I have to understand this better: it blocks _AFTER_ you select an option? I.e. the screen works, but is blocks after you press enter instead of going to the confirmation screen (last screen). If this is the case, it's possible that it's a libxine issue that was found recently (and, as a rule of thumb - Murphy-style, once an issue is discovered, it starts manifesting itself for everybody, regardless if the systems worked just find up to that point :shock: )

archived:
In my case, yes.  I get to the wizard screen where is says that it is testing DTS audio and can you hear it.  I can arrow to yes or no without any problem but when I hit enter the system is locked, that DTS screen stays there as long as I leave the system on (verified up to 12 hours).

archived:

--- Quote from: "scsever" ---In my case, yes.  I get to the wizard screen where is says that it is testing DTS audio and can you hear it.  I can arrow to yes or no without any problem but when I hit enter the system is locked, that DTS screen stays there as long as I leave the system on (verified up to 12 hours).
--- End quote ---


Don't know if is a core/hybrid or a media director.

If is a media director i will need you to enable remote assistance and give us the installation id and password to that system (mail: newbielink:mailto:support@plutohome.com [nonactive]).

If is the core/hybrid we need to find a way so i can connect to it remotely, by the time that the avwizard is started ssh server should be started so i'll need the root password and an ip to connect to (also by mail).

Navigation

[0] Message Index

[#] Next page

Sitemap 
Go to full version