Author Topic: Linuxmce-810 64 bit support question  (Read 743 times)

PowrrrPlay

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
Linuxmce-810 64 bit support question
« on: March 18, 2010, 07:56:51 pm »
Hello,

The wiki for installing 810 beta states that only the 32 bit version of kubuntu is supported at this time.  Are there plans to support the 64 bit version of kubuntu?  If so is there a time line/frame being considered.

No worries, just asking.

Cheers