Author Topic: [CLOSED] MythTV recording playback very choppy after mythtv upgrades  (Read 985 times)

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
I have tracked down a recording playback problem (very choppy, hanging video) to the mythtv upgrades.

The following packages were upgraded:    
libmyth-0.22-0 (0.22.0-fixes23565-0ubuntu0 => 0.22.0-fixes23710-0ubuntu0)
mythtv-backend (0.22.0-fixes23565-0ubuntu0 => 0.22.0-fixes23710-0ubuntu0)
mythtv-common (0.22.0-fixes23565-0ubuntu0 => 0.22.0-fixes23710-0ubuntu0)
mythtv-database (0.22.0-fixes23565-0ubuntu0 => 0.22.0-fixes23710-0ubuntu0)
mythtv-frontend (0.22.0-fixes23565-0ubuntu0 => 0.22.0-fixes23710-0ubuntu0)
mythtv-transcode-utils (0.22.0-fixes23565-0ubuntu0 => 0.22.0-fixes23710-0ubuntu0)


After these packages were upgraded, and a show was recorded, I could not play the video. Once the packages were removed, I still could not watch the recordings, but new recordings play fine. Any ideas?
« Last Edit: March 23, 2010, 03:05:33 am by donpaul »

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #1 on: March 17, 2010, 07:16:06 pm »
I rolled back using the archived packaged, and problem solved.

jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #2 on: March 17, 2010, 07:18:25 pm »
Playing via MythTV or Xine (Videos scenario on orbiters) or something else?

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #3 on: March 17, 2010, 07:32:14 pm »
It is virtually unwatchable in Xine - video choppy, or pauses and speeds to catch up, audio drops out. If I watch the recording in MythTV, it is better but still choppy at times. After I rolled back, everything is perfect again. I am using 9500GT video card with audigy AC3 sound card and VDPAU on.

jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #4 on: March 17, 2010, 07:38:21 pm »
Is this HD video?

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #5 on: March 17, 2010, 07:39:55 pm »
Yes, 1080i with AC3 over the air antenna.

jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #6 on: March 17, 2010, 07:43:48 pm »
See if you can find a reference to similar issues on MythTV site.  It sounds like you've got it narrowed down pretty well, which is great.  It doesn't sound like it's a LinuxMCE bug to me though...

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #7 on: March 17, 2010, 10:49:41 pm »
No, not a linuxmce bug, but definitely a problem since linuxmce uses Myth. I am still digging, and will update if I find anything. But for anyone else having an issue, just downgrade for now.

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: MythTV recording playback very choppy after mythtv upgrades
« Reply #8 on: March 23, 2010, 03:04:48 am »
So after much testing and a full reinstall, I found it is not a Myth issue.