Author Topic: Version for NVIDIA packages  (Read 488 times)

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Version for NVIDIA packages
« on: March 15, 2010, 10:26:23 am »
Hia,
I would like to know which versions are the right ones for lmce:
   nvidia-173-modaliases = 173.14.12-1-0ubuntu5.1
   nvidia-177-modaliases = 177.82-0ubuntu0.1
   nvidia-180-modaliases = 180.60-0ubuntu9
   nvidia-195-kernel-source = 195.36.08-0ubuntu1
   nvidia-195-libvdpau = 195.36.08-0ubuntu1
   nvidia-71-modaliases = 71.86.04-0ubuntu10
   nvidia-96-modaliases = 96.43.09-0ubuntu1.1
   nvidia-common = 0.2.4.2
   nvidia-glx-195 = 195.36.08-0ubuntu1
   nvidia-settings = 190.36-0ubuntu5

For nvidia-195-libvdpau and nvidia-glx-195 there are ubuntu and lmce versions. Which is to be used?

TIA,

Paulo
« Last Edit: March 16, 2010, 12:08:46 pm by pw44 »