Author Topic: Hybrid is only booting into Orbiter  (Read 445 times)

grind

  • Veteran
  • ***
  • Posts: 54
    • View Profile
Hybrid is only booting into Orbiter
« on: March 12, 2010, 12:01:26 am »
Hello,
i am new to LinuxMCE and have some issues right after the installation.

The System (Hybrid) is booting and Orbiter launches. But as i saw on several videos Mythtv should be starting and playback some pictures from flickr?!
What went wrong in my installation?

Regards,
Grind

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: Hybrid is only booting into Orbiter
« Reply #1 on: March 12, 2010, 01:08:26 am »
Hello,
i am new to LinuxMCE and have some issues right after the installation.

The System (Hybrid) is booting and Orbiter launches. But as i saw on several videos Mythtv should be starting and playback some pictures from flickr?!
What went wrong in my installation?

Regards,
Grind

After Boot the Orbiter is what you should see on screen. If you have a working Internet connection on your WAN side NIC and you have setup your networking options correctly then your Core should display pictures from Flickr once they have been downloaded and the screensaver kicks in (by default thats after 10 mins if their is no human interaction with the Orbiter).

All the best

Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk