Author Topic: Cannot access public on core over wireless  (Read 673 times)

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1378
  • If it ain't broke, tweak it
    • View Profile
Cannot access public on core over wireless
« on: March 01, 2010, 12:57:50 am »
Hi all, I'm trying to work out a way to sync my car PC (running Karmic) with the music on my core. Getting thwarted though...

When the PC is wired into the switch directly, I can access the public folder through Network >> Windows Network >> Workgroup in the usual fashion, but the public folder (or anything else) is not visible when using the wireless. Any reason for this? Cheers.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Cannot access public on core over wireless
« Reply #1 on: March 01, 2010, 04:22:51 pm »
Obvious(?) questions.

1) Is your wireless AP on the internal network?
2) Have you got a network connection (for example, can you ping anythig?)
3) Is your network in range? (You aren't connecting to, for example, next door's network are you?)
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1378
  • If it ain't broke, tweak it
    • View Profile
Re: Cannot access public on core over wireless
« Reply #2 on: March 04, 2010, 11:09:11 am »
Thanks for the reply. Always best to start with the obvious ones mate.

3 yes's.

However, in spite of not being able to access the public folder through the bog-standard network folder, I have now been able to do my rsync using the "purps@192.168.80.1:your/path/here" business. I also discovered that if you want to actually browse the folders on the core, then "connect to server" in the main menu in ubuntu is the way to go - simply type in "192.168.80.1" at the top, give it a name if you wish, and away you go.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1378
  • If it ain't broke, tweak it
    • View Profile
Re: Cannot access public on core over wireless
« Reply #3 on: March 04, 2010, 11:12:00 am »
For anybody else trying to do this, the brackets (and spaces for that matter) in the public home folder symlink to my secondary hard drive caused me a lot of problems when trying to the path into the rsync command. I got round the spaces by putting the symlink name inside quotations, and I got around the brackets problem by adding the -s option to the rsync command (not sure WHY this worked, but it did).
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Cannot access public on core over wireless
« Reply #4 on: March 04, 2010, 12:43:45 pm »
Always best to start with the obvious ones mate.
It's the obvious ones that usually catch us out  ;D

Particularly the old "connecting to the wrong network" this has been a real issue on a number of commercial sites I've been involved in!

Anyway, glad you managed to get it working...
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65