Author Topic: pluto-vdr installation failed  (Read 688 times)

klara

  • Newbie
  • *
  • Posts: 14
    • View Profile
pluto-vdr installation failed
« on: February 16, 2010, 04:30:59 pm »
Hi everybody,

just installed the latest beta version (via Internet; on another system I did it via DVD and had the same issues).

Once again, I have major problems with VDR:

On the core, VDR starts up correctly and I get a TV picture. However, I cannot change the channel, and the F1-F4 keys have no functionality at all.
F7 works to get to the main menu. From there I can open the "guide" and the "recordings" page. On the recordings page I cannot access any fields or buttons though.

When the VDR software is installed in the initial pluto-installation I get the message "pluto-vdr installation failed".

When I try to install it manually later on I get the following message:

Quote
Setting up pluto-vdr (2.0.0.44.10021322765) ...
/var/lib/dpkg/info/pluto-vdr.postinst: line 46: syntax error near unexpected token `fi'
dpkg: error processing pluto-vdr (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
 pluto-vdr
E: Sub-process /usr/bin/dpkg returned an error code (1)

Anybody else experiencing similar problems?

Thanks

klara

klara

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: pluto-vdr installation failed
« Reply #1 on: February 16, 2010, 05:01:07 pm »
just found out that on the core the VDR does indeed work correctly when using a separate orbiter.
With the external orbiter's remote I can change channels, open up all functions (e.g. setup, recordings, timer etc.).
So the real problem is the functionality via the keyboard/core's own onscreen-orbiter.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3012
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: pluto-vdr installation failed
« Reply #2 on: February 16, 2010, 05:33:54 pm »
When the VDR software is installed in the initial pluto-installation I get the message "pluto-vdr installation failed".

This problem has been fixed.