Author Topic: Need testers - updated 10-1  (Read 11975 times)

RayBe

  • Guru
  • ****
  • Posts: 286
    • View Profile
Re: Need testers - updated 4-14
« Reply #60 on: August 28, 2010, 09:40:52 am »
hi golgoj4,
great work, this is the tool i been looking for!
are there any updates of the project?
when do u expect to get this in the latest snapshot?

br,
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1082
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need testers - updated 4-14
« Reply #61 on: August 28, 2010, 07:24:37 pm »
hi golgoj4,
great work, this is the tool i been looking for!
are there any updates of the project?
when do u expect to get this in the latest snapshot?

br,
Raymond

its in the svn being debugged atm. :)

golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

RayBe

  • Guru
  • ****
  • Posts: 286
    • View Profile
Re: Need testers - updated 4-14
« Reply #62 on: August 28, 2010, 10:32:47 pm »
cool, super news,
thanks

br,
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: Need testers - updated 4-14
« Reply #63 on: September 02, 2010, 06:45:36 pm »
Its nice to see you made good progress, however I have some bugs to report:
Quote
Warning: fopen(operations/mediaBrowser/images/searchImg73893.jpg) [function.fopen]: failed to open stream: Permission denied in /var/www/lmce-admin/operations/mediaBrowser/searchTVDB.php on line 200

Warning: fwrite(): supplied argument is not a valid stream resource in /var/www/lmce-admin/operations/mediaBrowser/searchTVDB.php on line 201

Warning: fclose(): supplied argument is not a valid stream resource in /var/www/lmce-admin/operations/mediaBrowser/searchTVDB.php on line 202
Also there are no images displayed in the preview, but they get downloaded and integrated.

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: Need testers - updated 4-14
« Reply #64 on: September 17, 2010, 08:02:03 pm »
Batchmode doesn't really work...mostly the images are missing. When I start one directory to be processed, the right frame gets loaded twice.

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: Need testers - updated 4-14
« Reply #65 on: September 30, 2010, 12:37:24 pm »
I'm seeing similar errors to maverick0815 with the images.
Has anything changed again with TVDB? I noticed back in this thread images caused an issue before.
I don't see the files in svn - are the latest ones on a trac ticket? or is the zip file the latest?
am happy to debug stuff if required.

-Coley.

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: Need testers - updated 4-14
« Reply #66 on: September 30, 2010, 04:59:42 pm »
Had a look under the hood, and the images are being downloaded to an images directory in the workings of the admin website, hence wrong create permissions. Would it not be better to move this out from under here? and possibly put it with '/home/coverartscan' at least this dir has the correct permissions.

-Coley.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1082
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need testers - updated 4-14
« Reply #67 on: September 30, 2010, 06:15:54 pm »
Had a look under the hood, and the images are being downloaded to an images directory in the workings of the admin website, hence wrong create permissions. Would it not be better to move this out from under here? and possibly put it with '/home/coverartscan' at least this dir has the correct permissions.

-Coley.

thats actually a good idea and has been a suggestion put forward to solve this little hiccup.

Really guys, i have been trying to clean this up but between having to reinstall linuxmce because i hosed my install trying to do some work, then my core melting down, and getting finding time on my days off has been a bear to say the least. Also, i realized that i did my initial development incorrectly which is what the problem with the images is at the moment. on my machine I stupidly made the directory in question writeable, which led to others who tested it having problems.

As soon as i get my web dev environment setup properly, I will knock this out. Currently trying to install eclipse on my core so can get back to it because yes, i still need an IDE to get stuff done. Feel free to take a crack at it, but i have some time off atm so im going to try and finish it up because there are lots more things i need to get to.

-golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1082
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need testers - updated 4-14
« Reply #68 on: September 30, 2010, 11:57:32 pm »
thanks to merkur2k, i got things setup as needed

will post latest revision later once i roll through more files to test it myself. Still cant figure out why the double frame is being called however...

-golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1082
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need testers - updated 4-14
« Reply #69 on: October 01, 2010, 11:06:54 pm »
New zip, please use the link on page one and let me know of any errors. thanks!

-golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: Need testers - updated 10-1
« Reply #70 on: October 02, 2010, 12:31:11 am »
ok will chk it out.
Whats changed? is it just image location or have there been other changes?

-Coley.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1082
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need testers - updated 10-1
« Reply #71 on: October 02, 2010, 01:56:43 am »
ok will chk it out.
Whats changed? is it just image location or have there been other changes?

-Coley.

Actually i took your advice and used /coverartscan which worked great. Also, after staring @ loops for what seemed like forever I found the one that was causing the double frame. Some slight formatting and thats about it.
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: Need testers - updated 10-1
« Reply #72 on: October 02, 2010, 02:48:25 am »
so far so good, images working.
-Coley.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1082
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need testers - updated 10-1
« Reply #73 on: October 04, 2010, 06:05:31 pm »
anyone else? any problems?
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: Need testers - updated 10-1
« Reply #74 on: October 04, 2010, 08:29:25 pm »
the guesses don't work with me, but apart from that, its all peachy :-) Good job, buddy.