Author Topic: Toronto...  (Read 578 times)

dh

  • Veteran
  • ***
  • Posts: 53
    • View Profile
Toronto...
« on: February 11, 2010, 06:36:14 pm »
Anyone working on LMCE in the GTA?  I'm interested in getting started on my home project, but would always be interested in meeting up with more knowledgeable folks in the area.

Thanks,
D


phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 961
    • View Profile
Re: Toronto...
« Reply #1 on: February 11, 2010, 11:26:23 pm »
I'm in Kingston, not quite 'get together for a coffee' distance but it's not unheard of...

J.

dh

  • Veteran
  • ***
  • Posts: 53
    • View Profile
Re: Toronto...
« Reply #2 on: February 12, 2010, 02:01:30 am »
That's reasonably close.  Any familiarity with the home automation aspects specifically?

D

davegravy

  • Addicted
  • *
  • Posts: 517
    • View Profile
Re: Toronto...
« Reply #3 on: February 12, 2010, 03:41:37 am »
I live in Toronto.

If I had more time and expertise I'd love to 'work on' Linuxmce - but I do have the system set up and use it regularly if that's of any help to you.

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 961
    • View Profile
Re: Toronto...
« Reply #4 on: February 12, 2010, 03:05:03 pm »
That's reasonably close.  Any familiarity with the home automation aspects specifically?

I've played a little with X10 and havn't had much success.  No fault of LMCE.  Interference on my power lines??  I suspect my new furnace with it's DC vari-speed drive is causing noise/interference on my electrical lines.  I have more investigating to do but my initial thoughts are to use something more reliable and to stay away from X10.  I have yet to pick up any Insteon or Zwave to test but I do plan on it in the near future.

J.