Author Topic: LinuxMCE Users from Germany?  (Read 2625 times)

KingCrab

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #15 on: February 23, 2010, 10:13:26 pm »
Hi everybody,

Moers bei Duisburg

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #16 on: February 24, 2010, 11:04:09 am »
Hi,

after 17 years in Hamburg, now back in Denmark. My wife is german so using German TV.

BTW. OT - anybody using DVB-S2 for ARD HD, ZDF HD and Arte HD ? Can't get it working with MythTV.

Viking

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #17 on: February 24, 2010, 12:54:42 pm »
hmmm...I did notice some trouble with my installation and ZDF a few days back, but thats gone now.
Other than that its working fine... EinsfestivalHD is still a bit jerky with a few framedroppings.
Perhaps an issue with your TV-Card or your LNB?
What card are you using? I got an Hauppauge Nova HD S2

Skywalker

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #18 on: February 24, 2010, 05:44:55 pm »
Hi

I'm from Leipzig.
I am playing around with asterisk, but just for fun.

Sky

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #19 on: February 24, 2010, 06:12:14 pm »
he, skywalker- I'm very interested in your experience with asterisk. Right now I have some problem with the phonebook.
Incoming calls are not identified properly....actually it shows always the same caller.

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #20 on: February 25, 2010, 05:28:29 pm »
hmmm...I did notice some trouble with my installation and ZDF a few days back, but thats gone now.
Other than that its working fine... EinsfestivalHD is still a bit jerky with a few framedroppings.
Perhaps an issue with your TV-Card or your LNB?
What card are you using? I got an Hauppauge Nova HD S2
Hi,

I am using an tecnoTrend S2-3200 - einsfestival HD I have found and now with one of the latest versions of avenard the the "always" stuttering bug was fixed. That plays fine. Not sure if that is DVB-S2 though !
But I can't seem to get the ARD HD (and the others) scanned. Scan-s2 finds them - see also here :
http://forum.linuxmce.org/index.php?topic=9700.0

Viking

Skywalker

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #21 on: February 28, 2010, 05:18:59 pm »
he, skywalker- I'm very interested in your experience with asterisk. Right now I have some problem with the phonebook.
Incoming calls are not identified properly....actually it shows always the same caller.

If it is always your own sip number, check this out:

http://forum.linuxmce.org/index.php?topic=9075.0

Sky

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: LinuxMCE Users from Germany?
« Reply #22 on: February 28, 2010, 06:10:52 pm »
its not my own sip-number, but a number from my phonebook