Author Topic: myth gone after dist-upgrade  (Read 710 times)

gadget

  • Veteran
  • ***
  • Posts: 136
    • View Profile
myth gone after dist-upgrade
« on: January 31, 2010, 02:17:48 am »
During a dist-upgrade today all of the mythtv packages were removed and trying to add them back manually i am getting some errors.

Code: [Select]
apt-get install mythtv-backend

The following packages have unmet dependencies:
  mythtv-backend: Depends: mythtv-common (= 2:0.22.0-fixes23323-0ubuntu0) but 2:0.23.0~trunk-23168-0ubuntu0 is to be installed
                  Depends: mythtv-transcode-utils (= 2:0.22.0-fixes23323-0ubuntu0) but it is not going to be installed
E: Broken packages



How do i force it lo look for .22 as mythtv-common is already installed and is at version .22

gadget

gadget

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: myth gone after dist-upgrade
« Reply #1 on: January 31, 2010, 02:45:02 am »
Found the trac ticket to set the version.

http://svn.linuxmce.org/trac.cgi/ticket/574

gadget

PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Re: myth gone after dist-upgrade
« Reply #2 on: January 31, 2010, 07:53:28 pm »
Is it required to create the preferences file on each MD as well?

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1004
    • View Profile
Re: myth gone after dist-upgrade
« Reply #3 on: February 01, 2010, 03:56:20 am »
Yes, each MD will need the preferences file.

J.