Author Topic: Webdt not connecting  (Read 898 times)

cpot

  • Making baby steps
  • Posts: 2
    • View Profile
Webdt not connecting
« on: January 26, 2010, 07:36:47 pm »
I know this has a lot of posts and I think i tried all the fixes, or tried to.
so here is my problem I loaded the webpad-gamma1 on the 366 and got the TabletCFG screen from there I choose "none" then ok it then goes back to splash screen and stays.


1. I seen in a post to make sure that mac filtering is off, it didnt say where the setting is so I looked in LMCE web admin and found nothing,  tried to find my WAP...  I turned off DCHP  on the netgear wireless router to let LMCE handle the DCHP server and now I cant find the Netgear....


2. I also seen someone post something about telling what WAP to connect to but I dont under stand where to input this on the webpad, when I run TabletCFG there is a place to put in ESSID and Key and because I dont have any security i left these blank. I did look at the iwconfig, ifconfig. they show no key
and most of the rest i didnt understand.

3. do I need to prep the core? what I have seen it if you use 2 nic's and default setting when installing the core it should find it without problems. My network is setup just like the links show.

At this point any help would be wonderful as I feel like such a noobie!!!

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 996
    • View Profile
Re: Webdt not connecting
« Reply #1 on: January 26, 2010, 09:08:40 pm »
1. Your netgear may not have an internal IP address on the LMCE network.  You may have to assign it an IP on the LMCE subnet and tell LMCE to not use that address in the network config.  Make sure you are not plugged into the WAN connection on the router at all.  All of your ethernet cabling should be connect to the LAN ports on the router/AP.  Ensure that you leave DHCP turned off on the netgear so that LMCE can provide that functionality.

2. You must enter the SSID of the network AP you are trying to connect to, this goes in the ESSID box of the tabletcfg screen, without this the webdt will not know which wireless network to connect to.  The key can be left blank if you do not have WEP enabled (I don't... and I don't really see the point).  The SSID is the same as the SSID you assigned to the wireless of the router/AP.

3. No additional prep is required on the core, the webpad will register itself with the core and create a new orbiter and configure itself automatically based on questions it will ask you on the webdt screen the first time it connects to the core.

Hope that helps.

J.

jeangot

  • Guru
  • ****
  • Posts: 233
    • View Profile
Re: Webdt not connecting
« Reply #2 on: January 27, 2010, 06:34:22 am »
If this still doesn't work, I had a problem on 2 out of my 5 webdt where the built in Cisco wireless card seemingly became defective after a while, and would not get an IP address anymore via DHCP. When trying from the webdt terminal window "ifdown eth0" and then "ifup eth0" I could see the interface requesting an IP via DHCP, but never getting one assigned (and that DHCP request packet wasn't making it to the LMCE core.
I had to buy a replacement Cisco wireless card and physically replace the card (located below the antenna of the webdt) for it to connect again.

Jean

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: Webdt not connecting
« Reply #3 on: January 27, 2010, 08:52:10 am »
2. I also seen someone post something about telling what WAP to connect to but I dont under stand where to input this on the webpad, when I run TabletCFG there is a place to put in ESSID and Key and because I dont have any security i left these blank...

I beleive the bold part is your problem. You HAVE to put in tne ESSID and exactly as it is. Be careful to match the upper and lower cases.

cpot

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Webdt not connecting
« Reply #4 on: January 29, 2010, 01:10:32 am »
Thanks everyone!!! I was able to get this working it, it turn out I didnt understand that it didnt look for the wireless and I had to tell it where to go. after I put in the network name "bingo!!"
Thanks again!

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 996
    • View Profile
Re: Webdt not connecting
« Reply #5 on: January 29, 2010, 10:31:28 pm »
Great to hear!  Enjoy!

J.