Author Topic: Compatiblity Question  (Read 654 times)

NoMoreCookies

  • Newbie
  • *
  • Posts: 6
    • View Profile
Compatiblity Question
« on: January 19, 2010, 06:33:06 am »
I'm somewhat new to linux, well five months new to linux. Which I have studied pretty intensely for the last five months. My questions is very simple. Will the 64 bit kunbuntu 0810 work with the 32bit linuxMCE 0810 edition? Another quick questions is what are there any dvd clone/emulation applications for linux? I prefer to load images on to a virtual drive to save media. Thank you for taking the time to look and answer my questions.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Compatiblity Question
« Reply #1 on: January 19, 2010, 07:03:36 pm »
Quote
Will the 64 bit kunbuntu 0810 work with the 32bit linuxMCE 0810 edition?

No you must use the 32 Bit Kubuntu



Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
Re: Compatiblity Question
« Reply #2 on: January 19, 2010, 09:41:56 pm »
Will the 64 bit kunbuntu 0810 work with the 32bit linuxMCE 0810 edition?

To expand on tkmedia's response a bit - there isn't much benefit gained by using the 64-bit Kubuntu for LinuxMCE right now anyway.  Most 64-bit chips (all consumer grade ones) support 32-bit OS's - so you don't need to change hardware.  Search the forums for more on this - it comes up fairly frequently.

are there any dvd clone/emulation applications for linux? I prefer to load images on to a virtual drive to save media.

I'm not sure exactly what you mean by this, or what the advantages are, but you'll be happy to know that Linux is much more intelligent than Windows in the sense that it can read ISO images and mount them into the file system without any additional software or complexity.  See this, and google for more:
http://ubuntuforums.org/showthread.php?t=426365

Keep in mind - mounting things manually with LinuxMCE is generally not a good idea, since it screws up the automounter - you can find more information by searching the forums.  You're probably on your own in this space...

NoMoreCookies

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Compatiblity Question
« Reply #3 on: January 20, 2010, 05:29:56 am »
thank you for taking your time to reply, I greatly appriciate the suggestions