Author Topic: New 8.1 Beta 2 install - LinuxMCE error  (Read 2617 times)

totonano

  • Newbie
  • *
  • Posts: 7
    • View Profile
New 8.1 Beta 2 install - LinuxMCE error
« on: January 13, 2010, 04:27:32 pm »
Hello all,

I did a fresh install, then
sudo apt-get update
sudo apt-get dist-upgrade
now when I run LinuxMCE installer I get the following error:

Code: [Select]
                                                                               
mysql-server is already the newest version.                                                                                                                                                         
The following packages were automatically installed and are no longer required:                                                                                                                     
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15                                                                                                                                         
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings                                                                                                                             
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms                                                                                                                                 
Use 'apt-get autoremove' to remove them.                                                                                                                                                             
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.                                                                                                                                       
 * Starting MySQL database server mysqld                                                                                                                                                             
   ...done.                                                                                                                                                                                         
Reading package lists...                                                                                                                                                                             
Building dependency tree...                                                                                                                                                                         
Reading state information...                                                                                                                                                                         
pluto-sample-media is already the newest version.                                                                                                                                                   
The following packages were automatically installed and are no longer required:                                                                                                                     
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15                                                                                                                                         
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings                                                                                                                             
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
video-wizard-videos is already the newest version.
The following packages were automatically installed and are no longer required:
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
MESSAGE: Installing LinuxMCE Base Software
Reading package lists...
Building dependency tree...
Reading state information...
Package pluto-dcerouter is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package pluto-dcerouter has no installation candidate

ERROR : Failed to install and configure the base software

Running post-install.sh
post-install.sh: line 2: /usr/pluto/bin/nvidia-install.sh: No such file or directory
You must specify at least one of -c, -u, or -d.

Usage: /usr/sbin/update-initramfs [OPTION]...

Options:
 -k [version]   Specify kernel version or 'all'
 -c             Create a new initramfs
 -u             Update an existing initramfs
 -d             Remove an existing initramfs
 -t             Take over a custom initramfs with this one
 -b             Set alternate boot directory
 -v             Be verbose
 -h             This message


The first phase of the install process is completed
Reboot the system to start the final process.

Done!

Thanks for  your help!

felpouse

  • Veteran
  • ***
  • Posts: 99
    • View Profile
Re: New 8.1 Beta 2 install - LinuxMCE error
« Reply #1 on: January 13, 2010, 05:50:33 pm »
Hi,

did you follow the wiki page about howto install LinuxMCE, and the script sequence ?

http://wiki.linuxmce.org/index.php/Installing_0810

sudo su - #This might ask for the password you specified earlier during the install of kubuntu.
apt-get update
apt-get -y -f dist-upgrade
wget -c http://deb.linuxmce.org/ubuntu/new-installer-beta2.tar.gz
tar xvf new-installer-beta2.tar.gz
cd new-installer
./pre-install-from-repo.sh
./mce-install.sh
./post-install.sh
reboot

I hope this could help you.


Regards

Luke

MANDINGO

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: New 8.1 Beta 2 install - LinuxMCE error
« Reply #2 on: January 14, 2010, 12:51:17 am »
Hello all,

I did a fresh install, then
sudo apt-get update
sudo apt-get dist-upgrade
now when I run LinuxMCE installer I get the following error:

Code: [Select]
                                                                               
mysql-server is already the newest version.                                                                                                                                                         
The following packages were automatically installed and are no longer required:                                                                                                                     
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15                                                                                                                                         
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings                                                                                                                             
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms                                                                                                                                 
Use 'apt-get autoremove' to remove them.                                                                                                                                                             
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.                                                                                                                                       
 * Starting MySQL database server mysqld                                                                                                                                                             
   ...done.                                                                                                                                                                                         
Reading package lists...                                                                                                                                                                             
Building dependency tree...                                                                                                                                                                         
Reading state information...                                                                                                                                                                         
pluto-sample-media is already the newest version.                                                                                                                                                   
The following packages were automatically installed and are no longer required:                                                                                                                     
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15                                                                                                                                         
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings                                                                                                                             
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
video-wizard-videos is already the newest version.
The following packages were automatically installed and are no longer required:
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
MESSAGE: Installing LinuxMCE Base Software
Reading package lists...
Building dependency tree...
Reading state information...
Package pluto-dcerouter is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package pluto-dcerouter has no installation candidate

ERROR : Failed to install and configure the base software

Running post-install.sh
post-install.sh: line 2: /usr/pluto/bin/nvidia-install.sh: No such file or directory
You must specify at least one of -c, -u, or -d.

Usage: /usr/sbin/update-initramfs [OPTION]...

Options:
 -k [version]   Specify kernel version or 'all'
 -c             Create a new initramfs
 -u             Update an existing initramfs
 -d             Remove an existing initramfs
 -t             Take over a custom initramfs with this one
 -b             Set alternate boot directory
 -v             Be verbose
 -h             This message


The first phase of the install process is completed
Reboot the system to start the final process.

Done!

Thanks for  your help!

couple of questions

1 do you have a DVB card in the system if so remove
2 is there onboard video if so remove your second card and re-enable the onboard
and perform a clean install that way
once done then add your second video card disabling the onboard or then add your dvb card
For a Current List of Plug and Play Capture Cards/Devices
http://wiki.linuxmce.org/index.php/Capture_Cards

totonano

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: New 8.1 Beta 2 install - LinuxMCE error
« Reply #3 on: January 15, 2010, 06:40:36 am »
Thanks replying back
I tried the first suggestion but I think I had bad install.

Mandingo: You know what, I am back to LinuxMCE just because of your posts and your dedication to have the DVB drivers running in LinuxMCE.

To answer your questions
1- Yes I do have DVB-S Nexus-S, installed. I have 2 cards I might need your help installing both on the same system.
2- I don't get any error installing the first part of the OS, the system boots just fine, installing LinuxMCE casing the issure. now that I have a fresh install, I will try the beta2 suggested installation.

thanks for your help, I will report back...

MANDINGO

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: New 8.1 Beta 2 install - LinuxMCE error
« Reply #4 on: January 15, 2010, 05:11:10 pm »
 ;D

Well im glad your back
let me know how that dvd install went and post your card info in the other post with the needed info

Thanks

Mandingo
For a Current List of Plug and Play Capture Cards/Devices
http://wiki.linuxmce.org/index.php/Capture_Cards