Author Topic: Microsoft MCE IR Receiver/Transmitter  (Read 833 times)

slampt

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Microsoft MCE IR Receiver/Transmitter
« on: May 26, 2008, 04:09:44 am »
Hey Guys,

I have been playing with the Microsoft MCE Remote.
The remote works but I have been having problems with LIRC Embedded Transmit.  Well actually the Transmitting side of things works through the Webadmin and also through the orbiter via Advanced > IR Codes.
But trying to get the orbiter to turn the display off via Power > Display Off doesn't seem to transmit. It just turns on the screen saver.
I have tried it on both 0710 RC2 32-bit and 64-bit (DVD install)

<SNIP>
DCERouter.log:08   05/24/08 11:46:21.014      Received Message from 20 (OnScreen Orbiter / Office) to 20 (OnScreen Orbiter / Office), type 1 id 3 Command:Display On/Off, retry none, parameters: <0x774e5b90>
DCERouter.log:08   05/24/08 11:46:21.014        Parameter 8(On/Off): 0 <0x774e5b90>
DCERouter.log:08   05/24/08 11:46:21.014        Parameter 125(Already processed):  <0x774e5b90>
DCERouter.log:08   05/24/08 11:46:21.015      Received Message from 20 (OnScreen Orbiter / Office) to 52 (mce_usb2 / Office), type 1 id 687 Command:Set Screen Type, retry none, parameters: <0x85ea9b90>
DCERouter.log:08   05/24/08 11:46:21.015        Parameter 48(Value): 0 <0x85ea9b90>
DCERouter.log:08   05/24/08 11:46:21.016      Received Message from 20 (OnScreen Orbiter / Office) to 20 (OnScreen Orbiter / Office), type 1 id 193 Command:Off, retry none, parameters: <0x85ea9b90>
DCERouter.log:08   05/24/08 11:46:21.016        Parameter 21(Force): 1 <0x85ea9b90>
DCERouter.log:08   05/24/08 11:46:21.016        Parameter 97(PK_Pipe): 0 <0x85ea9b90>
DCERouter.log:08   05/24/08 11:46:21.016      Received Message from 20 (OnScreen Orbiter / Office) to 19 (The core/hybrid / Office), type 1 id 193 Command:Off, retry none, parameters: <0xabef5b90>
DCERouter.log:08   05/24/08 11:46:21.016        Parameter 21(Force): 1 <0xabef5b90>
DCERouter.log:08   05/24/08 11:46:21.016        Parameter 97(PK_Pipe): 0 <0xabef5b90>
DCERouter.log:08   05/24/08 11:46:21.016        Parameter 125(Already processed): 1 <0xabef5b90>
DCERouter.log:08   05/24/08 11:46:21.017      Received Message from 20 (OnScreen Orbiter / Office) to 65 (LA26R7 / Office), type 1 id 193 Command:Off, retry none, parameters: <0xb6c17b90>
DCERouter.log:08   05/24/08 11:46:21.017      Received Message from 20 (OnScreen Orbiter / Office) to 65 (LA26R7 / Office), type 1 id 193 Command:Off, retry none, parameters: <0xb6c17b90>
DCERouter.log:05   05/24/08 11:46:21.017      The target device 19 (routed to 19) has not registered. <0xb6c17b90>
DCERouter.log:08   05/24/08 11:46:21.053      Received Message from 20 (OnScreen Orbiter / Office) to 24 (Photo Screen Saver / Office), type 1 id 192 Command:On, retry none, parameters: <0x774e5b90>
DCERouter.log:08   05/24/08 11:46:21.053        Parameter 97(PK_Pipe): 0 <0x774e5b90>
DCERouter.log:08   05/24/08 11:46:21.053        Parameter 98(PK_Device_Pipes):  <0x774e5
</SNIP>

Can anyone point me in the right direction as to where I should be looking?
I believe all my PIPES are set up correctly Core Hybrid A/V > HDMI on my LCD.
I am thinking about getting a USB UIRT but have yet to find someone in AUS who stocks them, either that or a GC100.
But I have to wait till next pay day! :P

Cheers
Slampt
« Last Edit: May 26, 2008, 04:12:46 am by slampt »

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: Microsoft MCE IR Receiver/Transmitter
« Reply #1 on: January 08, 2010, 06:53:41 pm »
Sorry to dig up an old thread - but this is also causing me an issue and this thread came up in the search.

See here: http://forum.linuxmce.org/index.php?topic=8755.0

Might help someone one day!