Author Topic: latest update- no more TV  (Read 667 times)

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
latest update- no more TV
« on: January 09, 2010, 08:22:16 pm »
I did a dist-upgrade this evening, rebooted and was then notified, that I had a Wintv nova hd s2 connected to the dcerouter and was asked if I wanted to use it.
Since this is my card and I was intrigued, that the templates have been released, I said yes.....ever since I am trying to get my TV back to work. After some trying around, I finally caved in and deleted all my settings in mythtv, rebooted and started anew. After I confirmed the use of the card, I went to mythtv-setup, but there I got a nasty surprise, since I cannot tune anymore! The channelscan breezes through with all timeouts and no new channel found! Right new I am trying to get my old settings back...I deleted the card info in the webadmin, deleted everything from mythtv, put the firmware again and complie v4l once more...I just hope this will work, otherwise I'm stuck without TV this weekend

MANDINGO

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: latest update- no more TV
« Reply #1 on: January 09, 2010, 08:48:32 pm »
 ???

if there where video sources already created and the prompt asked if you would like to add a provider did you complete that step and assign the input a provider, if not a dummie provider is created..... The scanning of channels should not have been affected if you already had a source provider...

Mandingo
For a Current List of Plug and Play Capture Cards/Devices
http://wiki.linuxmce.org/index.php/Capture_Cards

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: latest update- no more TV
« Reply #2 on: January 09, 2010, 10:03:43 pm »
there was no provider found for my location, so I had to use mythtv-setup.
there was a new xmltv entry as LMCE-default. I had some manual configuration to do, like changeging the videosource for the channels, but I could not watch anything. I deleted everything and tried a fresh start. I still had to connect the lnb and link the videosource. then I tried the channel-scan and got nothing...no matter what I tried, rebooting after card-detection, or only quick reload...I can neither watch nor tune nor scan...I also cannot go back to before. Like I said, I checked the firmware I used and recompiled v4l...but I can still not find any channel.
I am open to any suggestion.

MANDINGO

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: latest update- no more TV
« Reply #3 on: January 09, 2010, 10:18:58 pm »
jump into the irc channels and lets take a look at what is going on !!!!
For a Current List of Plug and Play Capture Cards/Devices
http://wiki.linuxmce.org/index.php/Capture_Cards