Author Topic: how to play media?  (Read 712 times)

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
how to play media?
« on: January 04, 2010, 03:20:09 pm »
Hey Folks,

this might be a crazy question to all the users, but how can I play media on this thing? When I go to Media -> Video - I can see all the .mpg videos for installing and when I use an USB Media I can see the .avi, .mkv Medias after a while, but when I try to play one, it just shows me the screen saver again....

I couldn't find anything in the wiki about it - did I make something wrong when I was installing? When I start the setup wizard I can't see the installing-videos either....

sambuca

  • Guru
  • ****
  • Posts: 443
    • View Profile
Re: how to play media?
« Reply #1 on: January 04, 2010, 06:53:18 pm »
Well, it does seem a bit crazy, yes  ;)

Is this only video? In that case it might be a video driver issue. Can you play audio successfully?

You should log in to the web admin and check "Media File Sync" and see if your files have been detected by lmce, only then will they show up in the media browser.

You should also read up on how to add additional disks(if you have your media on external/other drives than the main lmce drive), as lmce works best if you put your media into LMCE's directory structure.

best regards,
sambuca

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: how to play media?
« Reply #2 on: January 05, 2010, 02:00:44 am »
thank you for your reply. can't hear any sound when trying to play audio or video. On youtube it works fine. The media show up in the media browser, but I only see the flickr photos when clicking on a video. Same when I put a dvd into the drive, it got detectet by the system, but can't play it....

When I try to play .mp3 i see the mediabrowser and the title of the song, but no sound again.... I even tryed copying the media into the public lmce folder with the same result......

any more suggestions??

sambuca

  • Guru
  • ****
  • Posts: 443
    • View Profile
Re: how to play media?
« Reply #3 on: January 05, 2010, 09:31:33 am »
You should check the Xine Player log for clues. You can find this in the web admin -> Advanced -> Devices, and look for the Xine Player in the left side device three. Once that is selected, click on the log link in the right side section, select either error log or the full log.

br,
sambuca

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: how to play media?
« Reply #4 on: January 05, 2010, 02:29:45 pm »
Oh my god, the Xine Player log and the Xine plug-in log is full of red errors, have to check what they mean. I had success now in playing Audio Files and I can hear the sound when I am playing the setup .mpg videos. But Picture I only see in the browser (for example youtube) or when I put a DVD in the drive. Because DVD works I think it should not be the nVidia driver, looks more like a xine problem. What I did is running the Video-Audio Setup again and choose the UI1 for testing.

Another weired thing is that I can see the media, I got on my USB-Stick for testing about 5 or 6 times when I go to Video or Audio. And the pics I got on it in a folder doesn't show up. But thats a folder I copied to the public folder as well.... Isn't there a video tutorial how to get started with a new set up hybrid. It's always hard for me to follow all the instructions the right way when I read an english tutorial (I'm german).

Thanks so far.