Author Topic: Problem with AVWizard in beta2  (Read 3335 times)


  • Newbie
  • *
  • Posts: 6
    • View Profile
Problem with AVWizard in beta2
« on: January 04, 2010, 12:35:13 am »

I'm trying to install 810 beta2 now on my desktop with Geforce 9400GT, and it's also a built in radeon card on the motherboard (don't know if this might be the reason to the problem I'm getting.)
It's connected with a HDMI cable to my 40" TV, have also tried with my dvi > hdmi-cable with the same res
Well after the fresh Install of kubuntu 810 and the linuxmce installations without any errors, then I get my problem when I'm trying with the AVwizard.
To get the AVWizard to the screen I have pressed all 1-5 buttons and the only one that's working is 4 for component, then it's started and I can choose whatever I want but if I choose anything else than component I will come back to this message on the TV that's it's no input signal.
Well if choose Component I only have two options that HD480p and HD720p, so I choose 720p and move on.
On the audio site comes my other problem, I choose analog audio and when I press "ok" I will get back to screen one again, if I choose no audio input I will be able to move on again.
When all the orbiter installations is done I will come to a black screen with just the pointer.

I have tried to change to driver "vesa" instead of nvidia in xorg and that the same problem.

Anyone who got any tips about this problem?

Best Regards


  • Regular Poster
  • **
  • Posts: 15
    • View Profile
Re: Problem with AVWizard in beta2
« Reply #1 on: January 09, 2010, 09:32:28 pm »
I had almost exactly this problem. What differentiates the trouble you are having with others having AV Wizard problems is that you are having the AV Wizard go around in a loop. Believe it or not that probably means that you are having trouble with your network card and internet connection which is causing the Wizard to crash out. You would have most likely had internet when you installed as far as the Kubuntu Desktop but once LMCE was installed you lost it.
To fix the problem is quite easy! I rebooted, selected the recovery option to get to command line and then followed the instructions in the post on this forum entitled "Fresh Beta2 install failed"
Hope that helps!


  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: Problem with AVWizard in beta2
« Reply #2 on: January 12, 2010, 04:15:11 pm »
check to make sure X drivers are working correctly with the 9400, and the sound drivers.
you may need to install the latest alsa drivers manually.

what does the /var/log/Xorg.0.log say ?


  • Veteran
  • ***
  • Posts: 54
    • View Profile
Re: Problem with AVWizard in beta2
« Reply #3 on: January 12, 2010, 05:04:45 pm »
Gettings Av wizard started for me was all about lettings MD set-up a fresh copy of drivers...  195 nivida is default but don't think is was setup right...  one of my MD's has a on-board ATI  i disabled from bios and made pcie defualt

What I did was.. change the root pw for MD and setup "logging_In Media_director" from wiki

then from terminal

sudo ssh moonXX

then i reconfiged xorg

dpkg-reconfigure -p high xserver-xorg

then i apt-get install envyng  (video card driver installer)

run it

envyng -t


Since nvidia 195 is default... i just un-installed the drivers with envy and reboot and that's all i need besides hitting 1 or Q to get DVI up...