Author Topic: problem switching to linuxmce - kde desktop  (Read 782 times)

enricomce

  • Newbie
  • *
  • Posts: 8
    • View Profile
problem switching to linuxmce - kde desktop
« on: December 21, 2009, 01:08:00 pm »
Hi,
i've some problem when switch to kde desktop. i can't return to core orbiter. the screen saver run perfectly in background, it's ok?
Can everyone help me?

thanks

Aviator

  • Veteran
  • ***
  • Posts: 79
    • View Profile
Re: problem switching to linuxmce - kde desktop
« Reply #1 on: December 21, 2009, 03:22:23 pm »
Hi this has happened to me a few times, you can see the orbiter running in the task bar, but when you click on it you only get the screen saver.  To get back to the Orbiter I have gone into the admin website either on the linuxmce box or another computer on the network and choose wizard -> restart -> reconnect to router.  Hope this helps.

Aviator

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5498
  • DOES work for LinuxMCE.
    • View Profile
Re: problem switching to linuxmce - kde desktop
« Reply #2 on: December 21, 2009, 03:29:40 pm »
I am sorry, guys. I had to jettison the Activate Orbiter plasmoid, as it was incorrectly written.

I have done the necessary rewrite and will fold in a replacement Activate Orbiter soon, so that you can properly get back to the desktop.

In the mean time, you can manually send the DCE command to trigger the desktop again by going to the web admin, selecting advanced > configuration > devices from the menu,
then selecting the On-Screen orbiter child of the appropriate media director, clicking send command, selecting Activate PC Desktop, then putting 0 in the main parameter, then pressing Send.

-Thom

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: problem switching to linuxmce - kde desktop
« Reply #3 on: December 21, 2009, 03:40:06 pm »
I just do a quick reload router, or regen orbiter.
Also works (for me).