Author Topic: problem in shutting down beta2  (Read 639 times)

ccoudsi

  • Guru
  • ****
  • Posts: 244
    • View Profile
problem in shutting down beta2
« on: December 17, 2009, 05:56:27 pm »
Everytime I want to restart or shutdown the Beta2 core, it goes as normal then it stops at the line :

"Stopping Avahi mDNS/DNS-SD Daemon avahi-daemon             OK"

This happens from the "web admin, or Power menu, or init 0"
Currently I only installed (SqueezeBox Receiver & SqueezeBox Boom) on the core.

Anyone experienced this problem? 

Cheers |[BEER]
Charlie,

ccoudsi

  • Guru
  • ****
  • Posts: 244
    • View Profile
Re: problem in shutting down beta2
« Reply #1 on: December 18, 2009, 04:19:33 am »
Here some more info
This what I get when I issue a shutdown:
Code: [Select]
* Unexporting directories for NFS Kernel daemon...                              [OK]
*Stopping domain name service... bind9
rndc: connect failed:127.0.0.1#953: connection refused                      [Fail]
* Stopping Avahi mDNS/DNS-SD Daemon avahi-daemon                        [OK]

Update:
=======
After I added the following line to "/etc/samba/smb.conf "
Code: [Select]
client lanman auth = yes

Now my DNS-323 is back working and I can shut down with out a problem ????
« Last Edit: December 18, 2009, 04:36:46 am by ccoudsi »
Cheers |[BEER]
Charlie,

ccoudsi

  • Guru
  • ****
  • Posts: 244
    • View Profile
Re: problem in shutting down beta2
« Reply #2 on: December 19, 2009, 05:34:28 pm »
Power down the Core issue came back, I had to reinstall Beta2 all over again.
I couldn't find a way to see the cause.
Now after reinstalling I see a problem in synchronizing the Dlink multimedia files, it starts then after a while it gets stuck, the log doesn't show much.
« Last Edit: December 19, 2009, 05:37:12 pm by ccoudsi »
Cheers |[BEER]
Charlie,