Author Topic: MythTV and VDPAU  (Read 570 times)

Kezza

  • Veteran
  • ***
  • Posts: 146
    • View Profile
MythTV and VDPAU
« on: March 29, 2010, 12:10:42 pm »
Hi All

Just wondering if the instructions for setting up VDPAU with mythtv on the wiki are still current or if its just a matter of changing playback profile. Running 8.10 last updated about a week ago.

http://wiki.linuxmce.org/index.php/MythTV#EXPERIMENTAL:_Update_MythTV_to_VDPAU_version_on_0810

I have set the MD hardware acceleration to Auto which sounds like xine and mplayer will sort themselves out with vdpau.

Cheers

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: MythTV and VDPAU
« Reply #1 on: March 29, 2010, 12:18:24 pm »
Why not setting it on VDPAU?
Just to be sure

Also, I think that wiki is outdated, isn't vdpau now incorperated in the installs?

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: MythTV and VDPAU
« Reply #2 on: March 29, 2010, 02:11:49 pm »
All you have to do now is go into the mythtv frontend, press setup from the menu (when you are in the TV screen press Esc to go back to the menu), and find the setting for video playback. Change this to VDPAU. There are 3 profiles of increasing quality, and depending on your GPU you will be able to use at least one of them. Start with the lowest to be safe.

Kezza

  • Veteran
  • ***
  • Posts: 146
    • View Profile
Re: MythTV and VDPAU
« Reply #3 on: March 29, 2010, 08:59:38 pm »

No idea why I selected auto..... now vdpau.

Will give myth a go tonight.

Cheers,