Author Topic: SOLVED I surrender  (Read 815 times)

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
SOLVED I surrender
« on: January 24, 2010, 03:24:16 am »
After trashing my core and also going out and spending $200 to buy a HD Homerun, I have reinstalled 810 b2 only to find myth tv now does not work....is this a current bug do I have to downgrade myth to get the hd homerun working here in Australia. I have only done a apt-get update & upgrade is there anything I am missing here it can't be that hard.
The hd homerun has been detected and then I go to the computing page and there is no myth setup, also if I click on TV on a orbiter all the boxes go black and then you get the blue screen of death saying myth frontend has died any help would be much appreciated before the lot ends up on the front lawn
« Last Edit: January 25, 2010, 11:40:25 am by Beeker »

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Re: I surrender
« Reply #1 on: January 24, 2010, 05:44:57 am »
You and I are in the same boat.   I have spent some time on irc talking to mandingo about myth and the same problems you are describing.  There are some things mentioned in the forums before about always streaming from the backend that worked before but is nit helping now.

I too just reinstalled from the DVD hoping that the latest changes to make a preferances file for the myth update would be applied, but while running the createtbz needed fir the mds I wad informed that the versions were different.   I created the file manually and am running the createTBZ program right now.


So while I do not have any solutions for you currently, if I could offer 2 things-  1) you are not alone with thus issue and 2) the developers are incredibly helpful and concerned about the users.   As thom has said many times, the goal is to have this be an appliance that just works.  Just have some patience and if you have some time to get on irc to offer your setup to help diagnose the problem so a solution can be found...  It has been my opinion as Ive played with lmce for the last 2.5 yrs or so that while their have been headaches, the potential and functionality that I have had working far out weigh the headaches.

I will continue to work to get mine working and if something is found, I will be sure to post.

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
Re: I surrender
« Reply #2 on: January 24, 2010, 05:51:16 am »
thanks...........just frustrated after everything was working before I added the hd homerun then someone suggested to do a apt-get update & upgrade and that's when it turned to custard now I cant even get another md to to boot up...........problem is running out of internet as everytime I do a reinstall it's soaking up so much of my allowable downloads and if I go over I get throttled back to 64k which is no good if you have to put up with that for nearly a month. Still reseaching and trying different things but just cant get anywhere........will jump back on irc and see if I have any luck.........like wise if I end up fixing I will post and thanks for your support...............best of luck as well

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
Re: I surrender
« Reply #3 on: January 24, 2010, 07:01:10 am »
Maverick is the man........followed his posts and I have mythtv setup back again........now just going through the set up........looks like there is still hope

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: I surrender
« Reply #4 on: January 24, 2010, 12:42:29 pm »
Champagne!