Author Topic: Unable to install 8.10 lmce  (Read 763 times)

Pabla007

  • Newbie
  • *
  • Posts: 8
    • View Profile
Unable to install 8.10 lmce
« on: December 15, 2009, 07:38:55 am »
 I am unable to install 7.10 linuxmce and 8.10.
(motherboard)I am using ecs Elitegroup A740gm-m v1.0.

I tryed so many time time and i was unable to install. It stop responding while lmce being install.
I have been trying to install lmce for 1 year now.

need some help.
I need to install on this motherboard because i bought this for lmce only
hardware.

# Form factor Micro ATX
# Compatible Processors Athlon 64 X2 , Sempron , Athlon 64 , Sempron X2 , Phenom X3 , Phenom X4
# 64-bit Processor Compatibility Yes
# Mainboard processor socket Socket AM2+
# Mainboard / Multi-Core Support Dual-Core / Triple-core / Quad-core
# Chipset Type AMD 740G / AMD SB700
# Data bus speed 1000.0 MHz
# BIOS type AMI
# Storage key information Serial ATA-300 (RAID) , ATA-133
# Power connectors 4-pin ATX12V connector , 24-pin main power connector
# Processor
# Installed Qty (Max Supported) 0.0 ( 1.0 )
# Memory
# Supported RAM Technology DDR2 SDRAM
# RAM Installed ( Max ) 0.0 MB / 16.0 GB (max)
# Supported RAM Speed PC2-6400 , PC2-4300 , PC2-5300 , PC2-3200
# RAM Features Two DDR channels
# Video
# Graphics Controller Shared video memory (UMA)
# Audio
# Audio Output Sound card
# Audio codec IDT 92HD202
# Sound Output Mode 5.1 channel surround
# Audio output compliant standards High Definition Audio
# Telecom / Networking
# Modem None
# Networking Network adapter - Fast Ethernet , - Ethernet , - Gigabit Ethernet
# Features
# BIOS Features DMI support , Multi Boot , ACPI 3.0 support
# Expansion / Connectivity
# Expansion Slots Total (Free) 2.0 Processor - DIMM 240-pin , 2.0 Memory - LGA775 Socket , 1.0 PCI Express x1 , 1.0 PCI Express x16 , 1.0 PCI
# Storage Interfaces AMD SB700 : ATA-133 - connector(s): 6 x 7pin Serial ATA - 6.0 device(s) - RAID 0 / RAID 1 / RAID 10 , AMD SB700 : Serial ATA-300 - connector(s): 1 x 40pin IDC - 2.0 device(s)
# Interfaces 1.0 x Microphone - Line-out - 15 pin HD D-Sub (HD-15) , 1.0 x Display / video - Input - 34 pin IDC , 1.0 x Keyboard - DVI-Digital - 9 pin D-Sub (DB-9) , 1.0 x Network - Generic - Mini-phone 3.5 mm , 1.0 x Hi-Speed USB - RS-232 - 4 pin USB Type A , 1.0 x Audio - Line-in - 24 pin digital DVI , 1.0 x Audio - Generic - Mini-phone stereo 3.5 mm , 1.0 x Serial - Ethernet 10Base-T/100Base-TX/1000Base-T - 6 pin mini-DIN (PS/2 style) , 4.0 x Display / video - VGA - 6 pin mini-DIN (PS/2 style) , 1.0 x Mouse - Floppy interface - RJ-45 , 1.0 x Storage - Mini-phone stereo 3.5 mm
# Additional connectors (optional) 6 x Hi-Speed USB
# Microsoft Certifications Certified for Windows Vista
# Compliant Standards ACPI 3.0 , Plug and Play , RoHS

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Unable to install 8.10 lmce
« Reply #1 on: December 15, 2009, 08:26:27 am »
Please read the FAQ .
ATI graphics is troublesome with lmce. hopefully you can disable the onboard video and put in a nvidia card.


You might be able to use the static UI with ATI

good luck


Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: Unable to install 8.10 lmce
« Reply #2 on: December 15, 2009, 09:31:52 am »
Hey Pabla,

don't worry, I had to install it 20 times or more to get this thing running on my machine. Explain how far does it got when you install it? Do you try DVD install or web install?

I couldn't get DVD install working, so I installed Kubuntu 8.10 and did the webinstall like in this wiki explained: http://wiki.linuxmce.org/index.php/LinuxMCE-0810_beta