Author Topic: Linux MCE for Ubuntu 9.10  (Read 2239 times)

reindje

  • Making baby steps
  • Posts: 3
    • View Profile
Linux MCE for Ubuntu 9.10
« on: December 13, 2009, 08:41:42 pm »
I tried to install the DVD of Linux MCE with Kubuntu 8.10. Unfortunately this installation hangs in the first minutes (probably because of my hardware that is from 2009, packard bell imax mini). Ubuntu 9.10 installs without any problems.

What can I do? Just wait for a build with Kubuntu 9?

Thanks in advance...

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: Linux MCE for Ubuntu 9.10
« Reply #1 on: December 13, 2009, 09:13:01 pm »
Try installing Kubuntu8.10 and then run the web installer like explained in the wiki: http://wiki.linuxmce.org/index.php/LinuxMCE-0810_beta

I couldn't run the DVD version on my system also....

hope this helps a bit
freaky

reindje

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Linux MCE for Ubuntu 9.10
« Reply #2 on: December 14, 2009, 11:24:42 am »
Thanks, only that is the problem. I could not install Kubuntu 8.10 on my system, it hangs in the first minutes. Ubuntu 9.10 installs without any problems...

Any suggestions?  I really like to install linux mce...

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: Linux MCE for Ubuntu 9.10
« Reply #3 on: December 14, 2009, 11:53:46 am »
Oh, I'm sorry. I thought you have Problems installing MCE by the DVD-Version. Maybe your version of 8.10 is broken? Do you have a chance trying the DVD on another system? My hardware is pretty new also, and 8.10 was running from the beginning....


mythtified

  • Guru
  • ****
  • Posts: 176
    • View Profile
Re: Linux MCE for Ubuntu 9.10
« Reply #4 on: December 14, 2009, 04:31:41 pm »
You cannot install LMCE on 9.10.  The network install scripts look at your current OS ( I tried this out of curiosity ) and try to find installation files based on that.  Since there is no version of LMCE for 9.10 yet you will be trying to row a boat up a waterfall.  Try burning your 8.10 iso at a slower rate to see if that helps.