Author Topic: Problems with DVB-t in australia  (Read 529 times)

justdeb

  • Veteran
  • ***
  • Posts: 134
  • Hope to become good enough to teach others
    • View Profile
Problems with DVB-t in australia
« on: December 08, 2009, 07:57:14 am »
I know this is a simple fix and i suspect some of the AU linuxmce users have come across this before and have resolved it.

Basically - i can view all my DVB-t channels in brisbane on my server (7.10) but for some reason my MD's seem to want to point to german channels.

I have reloaded the VDR protocols from scratch and have re scanned the channels with the same result. I even rebuit a md from scratch and i got the program information (ie what was on when) but there was still no live tv...

Any help would be greatly appreciated.

Regards

Justin

Crawtech

  • Veteran
  • ***
  • Posts: 68
    • View Profile
Re: Problems with DVB-t in australia
« Reply #1 on: December 08, 2009, 09:49:15 am »
Hi Justin
You need to copy your channels.conf from you core to all of your MD's and thats it
You should really be using mythtv as well works allot better here in Australia

justdeb

  • Veteran
  • ***
  • Posts: 134
  • Hope to become good enough to teach others
    • View Profile
Re: Problems with DVB-t in australia
« Reply #2 on: December 08, 2009, 09:56:55 am »
Hi Chris,

i use VDR instead of MYTHTV as i had alot of problems to start with and could never get the channels to work nor could i get the programme information to work either.

In relation to copying over the channels.conf - i assume this is a simple thing to do - where do i copy it to in the MD config so that it picks it up.

I rebuilt the MD after i had done the updates with the new channel.conf and would have assumed the MD would have taken the new channels.conf as part of the rebuild. Is this not the case ?

Regards

Justin
« Last Edit: December 09, 2009, 04:49:05 am by justdeb »