Author Topic: [fixed] Help with installing / controlling PLCBUS 1141E USB  (Read 4384 times)

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #15 on: November 07, 2010, 12:26:34 pm »
I test extensively with lightning devices.
on / off
And the more you do simultaniously, the higher probability of crashes.
I suspect something is not good in 351
Also with dimmable devices, I can turn off, turn on, turn on 50%, turn off, but never turn on again to 100%, turn on will only go towards the latest dimmed session your had.

Also there is device template in linuxmce called PLCBUS, #1920, and that already has the ruby code implemtented, but if I copy paste it to my version of the plcbus, it doesn't work.

mrroberto

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #16 on: November 24, 2010, 11:10:04 pm »
Hello, everyone.

  I've tried with a lot of releases and each gives me different problems which apparently shows that is somehow sensitive to the release can anyone tell me with which have you tried and figure it out how to make it work with PLCBUS?

I've tried 7.10, 8.10: beta, 23310, 22601.

 could install everything just with the 23310 but after the Setting Up of  the PLC-BUS Template it doesnt work, the interface Log tells me "Ruby was unable to handle the command in reasonable amount of time", when I send an on/off to my light module the 1141 doesn't make any sound and the led doesn't flicker. Looks like nothing is getting out of the PC. More details of the problem in http://forum.linuxmce.org/index.php?topic=10978.0

Thx

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #17 on: November 25, 2010, 02:36:35 pm »
Did you hard reboot your pc after installing the template?

mrroberto

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #18 on: November 25, 2010, 03:31:25 pm »
Yes. Nothing happened.

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #19 on: November 25, 2010, 08:37:51 pm »
Hmm I noticed on a newer install problems too.
It is very strange.
But all your installs do the same? Not registering?

mrroberto

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #20 on: November 25, 2010, 11:06:23 pm »
The Interface tells me that is registered but nothing happen, the light doesn't register.

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: [fixed] Help with installing / controlling PLCBUS 1141E USB
« Reply #21 on: November 25, 2010, 11:52:34 pm »
How do you register the light?