Author Topic: internet install failed  (Read 1585 times)


  • Guru
  • ****
  • Posts: 340
    • View Profile
internet install failed
« on: October 27, 2009, 07:59:38 am »
Hi All,

I tried the Internet install (as per wiki) due to some problems I was having with the Beta DVD install (nvidia drivers etc)...

however after the I got the following error. Many of the packages downloaded but some didn't. BTW - I have a fast Cable connection (not dial-up despite the 45 hour duration)

Code: [Select]
Get:189 intrepid/lmce-alpha-latest-updates pluto-dcerouter [2978kB]
Get:190 intrepid/lmce-alpha-latest mail-transport-agent1.0 [2046B]
Failed to fetch  Could notconnect to ( - connect (111 Connection refused)
Failed to fetch  Could not connect to ( - connect (111 Connection refused)
Fetched 403MB in 1d 20h50min27s (2496B/s)
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

ERROR : Failed to install and configure the base software

Q is: can I fix this without having to start the whole process again?



  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: internet install failed
« Reply #1 on: October 28, 2009, 10:55:45 am »
I recently recalled this post:

Checked my MTU and it was also 576. Using a Motorola surfboard 4200 for the WAN connection (Eth0) - not sure if that is related to why the MTU was so small.

Anyway - I have updated the MTU (ifconfig eth0 mtu 1500) and will give it another go. Fingers crossed.  ;)

EDIT: No luck btw - back to 0710 for now :-(
« Last Edit: October 31, 2009, 11:03:11 pm by wombiroller »


  • Guru
  • ****
  • Posts: 396
    • View Profile
Re: internet install failed
« Reply #2 on: December 09, 2009, 11:16:15 pm »
As a side not I found out recently my ISP is pushing 576 down as the MTU setting which prevented me from connecting to Xbox Live and similar services that require higher MTU and faster connections.  After some research I found out MTU 576 is legacy and OLD for x.25 stuff.  Anyways, if you're in a similar situation and get DHCP from your provider just do the following to implement the permanent fix:

SSH to your core
nano /etc/network/interfaces

then add the following line under your interface with the issue
post-up /sbin/ifconfig $IFACE mtu 1500

press cntrl-O
then press cntrl-X

now you'll need to restart networking so do
/etc/init.d/networking stop
/etc/init.d/networking start

finally do

you should see your interface now got the MTU 1500 setting despite your ISP's efforts to hinder your internet experience.